.titleBar { margin-bottom: 5px!important; }

Cisco 7920 gibt Fehlermeldung aus!

Dieses Thema im Forum "Cisco" wurde erstellt von Mülli, 11 Nov. 2005.

  1. Mülli

    Mülli Neuer User

    Registriert seit:
    14 Okt. 2005
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe ein Cisco 7920 mit einem Asterisk Server! Nachdem sich das 7920 die SEP<MAC>.cnf.xml und die xmlDefault.cnf.xml Datei geholt hat, wird die Firmware aufgespielt und es erfolgt ein reboot! NAchdem Reboot kommt nach der IP Konfiguration die Meldung "Verbinde mit CM0"!
    Kann mit dieser Meldung jemand was anfangen?
    ICh dachte schon Verbinde mt CallManager 0 aber es gibt nur einen Call Manager1 im 7920 Menu!
    Ich denke mal das 7920 kann sich nicht im Asterisk einloogen, oder was meint ihr?
     
  2. RB

    RB Aktives Mitglied

    Registriert seit:
    22 Juni 2004
    Beiträge:
    1,311
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Selbständiger Bitbeißer
    Ort:
    40883 Ratingen
    Moin!

    Aus deinen Infos schließe ich, daß das eine SCCP-Firmware auf dem Telefon ist.

    Wenn die sich mit dem Asterisk verbinden soll, müsstest Du einen chan_sccp oder ähnlich dort am Start haben. Für Fragen zum chan_sccp bist Du aber besser im Asterisk-Forum aufgehoben, schätze ich.

    Zu der zitierten Meldung kann ich leider nicht viel sagen, da ich noch keine SCCP-Firmware aus der Nähe gesehen habe. Ich würde aber nicht unbedingt soviel auf die kleinen Unterschiede zwischen CM0 und CM1 geben. So etwas habe ich (z.B. bei Siemens) schon öfter gehabt - in einem Teil der Konfiguration mit wurde mit 0 angefangen zu zählen und im anderen Teil mit 1. Das kann etwas irreführend sein...