.titleBar { margin-bottom: 5px!important; }

Cisco 7960 - Sipgate Voicebox und DTMF mit Codec g729a

Dieses Thema im Forum "Cisco" wurde erstellt von coolkiwi, 9 Jan. 2005.

  1. coolkiwi

    coolkiwi Neuer User

    Registriert seit:
    31 Okt. 2004
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo erst mal,

    bin seit kurzem im Forum und finde es super.
    Tolle Fragen und gute Antworten.

    Jetzt hab ich selber eine Frage.

    Bin bei SIPGATE angemeldet.
    SW Update auf dem 7960 auf SIP-Image 7.3 hat ohne probleme funktioniert
    Ich habe als prefered codec g729a in der SIPDefault eingetragen.
    ich habe auch folgende zeilen in der Config.

    # Inband DTMF Settings (0-disable, 1-enable (default))
    dtmf_inband: 1

    # Out of band DTMF Settings (none-disable, avt-avt enable (default), avt_always - always avt )
    dtmf_outofband: avt

    # DTMF dB Level Settings (1-6dB down, 2-3db down, 3-nominal (default), 4-3db up, 5-6dB up)
    dtmf_db_level: 3


    Aber wenn ich eine Verbindung zu Sipgate "50000" (Abfrage der Voicebox)
    mache kann ich keine Nachwahl iniziieren.
    Bei Codec g711 funktioniert alles bestens.

    Hat denn jemand eine Ahnung warum ich im Codec G729 keine DTMF Signalisierung machen kann und wo soetwas eingestellt werden kann.

    Gruß
    CoolKiwi
     
  2. RB

    RB Aktives Mitglied

    Registriert seit:
    22 Juni 2004
    Beiträge:
    1,311
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Selbständiger Bitbeißer
    Ort:
    40883 Ratingen
    Moin!

    Und ein verspätetetes "Willkommen im Forum"!

    Ich musste bei mir für den gleichen Zweck dtmf_inband auf 0 setzen. Allerdings auch für G711. Wenn ich das auf 1 gelassen habe, hat die Sipgate-Voicebox meine Tastentöne nicht akzeptiert.

    Aber die Experimente sind schon wieder eine Zeitlang (und zwei Firmwareversionen) her. Anscheinend klappts es ja mittlerweile für G711 auch mit inband DTMF. Muß ich die Tage mal wieder probieren.