CISCO IP Phone 303 / "S.O.S PhoneInRecoveryMode"

SebastianG.

Neuer User
Mitglied seit
3 Sep 2019
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Hallo liebe Community,

ich habe seit ein paar Tagen das Problem mit meinem CISCO IP Phone 303, dass es nicht mehr hochfährt, sondern direkt nachdem es Strom bekommt, hängen bleibt.

Auf dem Display steht folgende Meldung: "S.O.S PhoneInRecoveryMode"
An der Seite leuchten drei LED's konstant: rot, grün, grün.
(siehe Bild)

Auch ein Recovery Tool von Cisco brachte keine Lösung.
Außerdem ist das Telefon auch über seine IP-Adresse, nicht zu erreichen.

Kann mir jemand von euch helfen?
 

Anhänge

  • Telefon.JPG
    Telefon.JPG
    425.9 KB · Aufrufe: 3

mschatz

Neuer User
Mitglied seit
12 Jul 2005
Beiträge
80
Punkte für Reaktionen
8
Punkte
8
Wie kam es dazu? Missglücktes Firmware Upgrade? Was sagt denn das Recovery Tool? Die Windows Firewall sollte vor dem Start der Software auf jeden Fall deaktiviert werden.
 

koyaanisqatsi

IPPF-Urgestein
Mitglied seit
24 Jan 2013
Beiträge
13,720
Punkte für Reaktionen
515
Punkte
113
Moinsen

...und ein eventuell laufender TFTP-Server, der das Recoverytool blockieren könnte.
 

SebastianG.

Neuer User
Mitglied seit
3 Sep 2019
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Hallo,

vielen Dank für die Antworten!

Ich vermute, dass den Fehler ein fehlgeschlagenes Update ausgelöst hat, das automatisch gemacht wurde. Ich selbst habe zumindest bewusst nichts gestartet.

Das Recovery Tool sagt, nachdem ich versuche es mit dem Telefon via Seriennummer (sowohl der generischen FFF..., als auch der genauen) zu verbinden: "Recovery Failed: Cannot find the specified device!".
TFTP Server ist deaktiviert. Die Firewall von Windows ist aus, andere Firewalls auch.

Das Telefon zeigt auch absolut keine Reaktion.
 

mschatz

Neuer User
Mitglied seit
12 Jul 2005
Beiträge
80
Punkte für Reaktionen
8
Punkte
8
Das ist schlecht. Schau mal mit Hilfe eines Sniffing Tools, ob das Telefon überhaupt noch auf Netzwerkpakete antwortet.
 

SebastianG.

Neuer User
Mitglied seit
3 Sep 2019
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Vielen Dank für den Tipp mit dem Sniffing-Programm.

Ich habe jetzt mit Wireshark herausgefunden, dass das LAN Kabel defekt war. Jetzt habe ich das Kabel ausgetauscht und siehe da die Datenpakete werden hin und her geschickt.
Auch das Recovery Tool zeigt mir jetzt Daten bezgl. des Telefons an unter anderem, dass die Firmwareversion 7.4.4rec installiert ist.

Jetzt habe ich aber folgendes Problem: Ich brauche ein spezielles Recovery Tool mit genau dieser Version, um ein upgrade zu machen.
Das Problem ist nur, dass auf der Downloadseite von Cisco die älteste Firmware und damit Recovery Tool Version, Version 7.4.6 ist. Meine Recherchen im Internet haben ergeben, (https://community.cisco.com/t5/voice-systems/sos-phoneinrecovery-mode-spa303-g2-v01/td-p/3704709) dass Cisco die Firmwareversion 7.4.4rec nicht mehr unterstützt und deswegen kein passendes Recovery Tool zur Verfügung steht. Das was ich auf der Seite weiterlese, stimmt mich dann auch nicht gerade hoffnungsvoll.
 
Zuletzt bearbeitet:

mschatz

Neuer User
Mitglied seit
12 Jul 2005
Beiträge
80
Punkte für Reaktionen
8
Punkte
8
Dann probiere doch mal die vier 7.4 Versionen durch, angefangen bei 7.4.9.
 

SebastianG.

Neuer User
Mitglied seit
3 Sep 2019
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Das habe ich auch schon gemacht - nichts keine Reaktion. Die LED blinken noch nicht mal.
Das seltsame ist ja, dass es sich anpingen lässt und auch "da" ist mit einer IP Adresse (Ich komme natürlich auch nicht auf das Webinterface).
Es lässt sich nur mit der Software nicht ansprechen und das könnte dann tatsächlich an der Version des Loaders liegen.
Aus der Binärdatei, die dabei ist werde ich leider auch nicht schlau bzw. ich weiß halt nicht welche Änderungen Cisco von Version 7.4.4 auf 7.4.6 eingepflegt hat, um sie selbst rückgängig machen zu können.
Gibt es noch eine Idee, die mir weiterhelfen könnte?
 

Theo Tintensich

Aktives Mitglied
Mitglied seit
10 Mrz 2008
Beiträge
2,004
Punkte für Reaktionen
67
Punkte
48
Ich vermute, dass den Fehler ein fehlgeschlagenes Update ausgelöst hat, das automatisch gemacht wurde. Ich selbst habe zumindest bewusst nichts gestartet.
Das Telefon sollte eigentlich kein automatisches FW-Update. machen. Besonders, wenn man eine 7.4 noch installiert hat.
Ich habe im advanced Admin-Login unter "Provisioning" bei der Update-Rule das folgende Stehen:
Code:
(<7.6.2e)? tftp://server.local/voip/spa50x-30x-7-6-2e.bin
Wodurch bei einer FW unter 7.6.2e diese vom TFPT-Server gezogen und installiert werden soll.

Aktuell ist übrigens 7.6(2)SR5

Hier liegen die Release-Infos für die letzten FW-Versionen ab 7.3.7
 

Zurzeit aktive Besucher

3CX

Neueste Beiträge

Statistik des Forums

Themen
239,537
Beiträge
2,129,066
Mitglieder
362,935
Neuestes Mitglied
sdjfasdljfk
Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via