[Problem] Dahua VTH1550CH RJ Anschluss verbogen

Drogba

Neuer User
Mitglied seit
17 Dez 2018
Beiträge
6
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen
Habe bei mir im OG einen VTH1550CH Monitor 7“ ich mußte wegen Renovierung diesen abhängen beim einhängen in die Vorrichtung habe ich die RJ45 Anschlussstelle verbogen diese hat nun keine Netzwerk Verbindung mehr sonst funktioniert alles
Kann das sein da er ja auch Strom über diesen Anschluss bekommt. Wäre eine Reparatur möglich hatte jemand das selbe Problem ?
 

kuzco-ip

Mitglied
Mitglied seit
4 Feb 2019
Beiträge
309
Punkte für Reaktionen
17
Punkte
18
Hast Du denn die VTH mal an einem anderen Anschluss probiert und somit bestätigt, dass die VTH keine Netzwerkverbindung hat ?
 

Drogba

Neuer User
Mitglied seit
17 Dez 2018
Beiträge
6
Punkte für Reaktionen
0
Punkte
1
Hast Du denn die VTH mal an einem anderen Anschluss probiert und somit bestätigt, dass die VTH keine Netzwerkverbindung hat ?
Ja schon probiert direkt an den Verteiler Angeschlossen mit einem neuen Kabel
Selbe Fehler
Keine Verbindung
 

kuzco-ip

Mitglied
Mitglied seit
4 Feb 2019
Beiträge
309
Punkte für Reaktionen
17
Punkte
18
Ja schon probiert direkt an den Verteiler Angeschlossen mit einem neuen Kabel
Selbe Fehler
Keine Verbindung
Hm. Die Einstellungen der Parameter (IP, Subnet, GW) für die VTO und die VTH selbst hast Du dann sicherlich auch kontrolliert, oder ?
Falls ja, dann glaube ich, dass Du jetzt einen Briefbeschwerer hast - wüsste nicht wie man das reparieren kann. Lasse mich aber gerne belehren.
Würde als letzten Test die VTH mal resetten und versuchen sie neu einzubinden.
 

Drogba

Neuer User
Mitglied seit
17 Dez 2018
Beiträge
6
Punkte für Reaktionen
0
Punkte
1
Hm. Die Einstellungen der Parameter (IP, Subnet, GW) für die VTO und die VTH selbst hast Du dann sicherlich auch kontrolliert, oder ?
Falls ja, dann glaube ich, dass Du jetzt einen Briefbeschwerer hast - wüsste nicht wie man das reparieren kann. Lasse mich aber gerne belehren.
Würde als letzten Test die VTH mal resetten und versuchen sie neu einzubinden.
Ich habe die Einstellungen schon überprüft auch verändert aber resettet habe ich diese nicht.
Ich hoffe das man diese aufschrauben und neu anlöten kann
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
234,397
Beiträge
2,045,912
Mitglieder
354,088
Neuestes Mitglied
schweisssfusss