[Problem] Datum/Uhrzeit falsch im SIP-DECT

DirLux

Neuer User
Mitglied seit
14 Mai 2019
Beiträge
41
Punkte für Reaktionen
2
Punkte
8
Hallo zusammen,

ich habe ein SIP-DECT 8.1SP2-FC19 in Verbindung mit einer MiVoice 400 mit 9044a1.
Es funktioniert auch soweit alles, aber die DECT-Endgeräte zeigen ein falsches Datum/Uhrzeit an (2.1.18/ 8:32)
Ich habe schon versucht, als NTP im OMM die MiVoice als NTP-Server anzugeben, leider erfolglos.
Auch an den Endgeräten selbst kann ich die Uhrzeit nicht mehr einstellen.
Die MiVoice und OMM haben keine Verbindung zum Internet um einen dortigen NTP abzufragen.

Jetzt bin ich gerade etwas ratlos...

Hat noch jemand eine Idee?

LG
 

chrsto

Mitglied
Mitglied seit
8 Sep 2010
Beiträge
485
Punkte für Reaktionen
30
Punkte
28
Gibt es ein anderes Gerät im Netzwerk, welches Internetzugang hat und einen NTP Dienst bereitstellen kann?
 

armin56

Mitglied
Mitglied seit
23 Dez 2009
Beiträge
359
Punkte für Reaktionen
35
Punkte
28
Manche Telefone holen sich die Uhrzeit, wenn ein ausgehendes Gespräch geführt wird. Windows PCs können auch eine Art von NTP Server zur Verfügung stellen.
 

DirLux

Neuer User
Mitglied seit
14 Mai 2019
Beiträge
41
Punkte für Reaktionen
2
Punkte
8
Wie sich herausgestellt hat übernimmt der OMM die NTP-Einstellungen der MiVoice 400, selbst bei manueller Eingabe im OMM wird diese nach einer Zeit x überschrieben.
Verantwortlich scheint der entsprechende Eintrag in der ipdect.tpl zu sein.
Code:
<SetNTPServer ntpServerName1="$$NtpServer$$" ntpServerName2="" ntpServerName3="" />
Wenn ich den ntpServerName1 ändere wird der entsprechende Eintrag im OMM übernommen nachdem dieser neugestartet wurde.
Es ist dann wohl in der Tat so, dass die MiVoice 400 keinen Zeitserverdienst bereitstellt, sondern nur in Anspruch nimmt.
-> da muss dann ein anderes Gerät als NTP her
 

Rangierdraht

Mitglied
Mitglied seit
28 Mrz 2006
Beiträge
296
Punkte für Reaktionen
19
Punkte
18
Die 400er muß einen Zeitserver haben, weil auch die IPphones sich die dort holen. Vielleicht ist die Zeitzone im Omm falsch eingestellt.
 

DirLux

Neuer User
Mitglied seit
14 Mai 2019
Beiträge
41
Punkte für Reaktionen
2
Punkte
8
Nein, die ist korrekt eingestellt. Und selbst wenn diese falsch wäre, sollte doch das Datum nicht um über 2 Jahre abweichen ;)
zeit400.PNG
zeitOMM.PNG

Und bei den IPphones war ich bisher der gleichen Meinung bzw war das der Grund warum ich es so versucht habe wie ich es getan habe
 

chrsto

Mitglied
Mitglied seit
8 Sep 2010
Beiträge
485
Punkte für Reaktionen
30
Punkte
28
Fangen wir mal anders herum an: Ich gehe mal davon aus, dass die Mitel nicht nur für interne Telefonie gedacht ist: Wie verbindet sich die Mitel denn nach "draußen"? Router? SBC?
 

DirLux

Neuer User
Mitglied seit
14 Mai 2019
Beiträge
41
Punkte für Reaktionen
2
Punkte
8
Ich denke wir bleiben hier erst einmal entspannt - zumindest bis der Kunde in seinem Neubau auch seinen Anschluss geschaltet bekommen hat. Der ist nämlich noch nicht vorhanden.
Wenn es dann noch immer nicht funktioniert schau ich weiter...
 

DirLux

Neuer User
Mitglied seit
14 Mai 2019
Beiträge
41
Punkte für Reaktionen
2
Punkte
8
Mea Culpa...
ich war der Meinung, wenn ich einen NTP-Server im Netz angebe wird von dort auch die Zeit geholt. Auch wenn nicht telefoniert wird.
Sorry dafür...
 

armin56

Mitglied
Mitglied seit
23 Dez 2009
Beiträge
359
Punkte für Reaktionen
35
Punkte
28
Es gibt auch Systeme, die die Zeit von einem NTP Server nicht übernehmen, wenn die eigene Uhrzeit zu stark, von der Zeit des NTP Servers abweicht. Dann hilft nur, den NTP Dienst abzustellen, Datum und Zeit richtig von Hand einstellen, und dann wieder den NTP-Client zu aktivieren.
 
  • Like
Reaktionen: andreasbahr
3CX

Neueste Beiträge

Statistik des Forums

Themen
235,870
Beiträge
2,066,978
Mitglieder
356,840
Neuestes Mitglied
FH2020