.titleBar { margin-bottom: 5px!important; }

Dauerschleife, recover.exe keine Besserung

Dieses Thema im Forum "FRITZ!Box tot? Recover, Firmware Up-/ Downgrade" wurde erstellt von sportfreund, 2 Sep. 2005.

  1. sportfreund

    sportfreund Neuer User

    Registriert seit:
    17 Juni 2005
    Beiträge:
    177
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo,

    Hilfe :(

    Pünktlich Freitag abend ist meine Fritzbox 7050 tot.

    Die Power-Leuchte leuchtet ständig. Dann blinken kurz alle Lampen, dann blinkt die Powerleuchte. Irgendwann gehts von vorne los.

    Wlan - nicht verfügbar. USB wird das Gerät gefunden - getrennt - gefunden - getrennt ...

    Recover.exe hat funktioniert, aber keine Besserung gebracht, immer noch Dauerschleife.

    Mit ftp oder telnet (21) krieg ich gar keine Verbindung zur Box, hab schon jeglichen Zeitpunkt nach Einstecken der Box getestet.

    Hilfe, was kann ich noch tun :(
     
  2. supamicha

    supamicha Mitglied

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    567
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
  3. sportfreund

    sportfreund Neuer User

    Registriert seit:
    17 Juni 2005
    Beiträge:
    177
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ist das die FRITZ.Box_Fon_WLAN_7050.03.66.recover-image.exe ?

    Die findet zwar die Box, kann die Versionsnummer aber nicht ermitteln :(
     
  4. sportfreund

    sportfreund Neuer User

    Registriert seit:
    17 Juni 2005
    Beiträge:
    177
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Aktueller Status:

    Mit angeschlossenem Hub und viiiel Geduld funktionierte einmal die Fritz Recover Geschichte.

    Dort wurde alles von mtd0 bis mtd4 gelöscht, restauriert, überprüft und ok gemeldet.

    Dann blinkten kurz alle Lampen der Fritzbox auf und:

    Wieder von vorn gehts los mit der Dauerschleife :(

    Ich bin echt ratlos ...
     
  5. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Hast du vielleicht etwas in die debug.cfg geschrieben das die Dauerschleife auslösen könnte?
    Um die IP der Box beim Booten rauszufinden kannst du auch mein Programm benutzen.
    Danach kannst du versuchen die Fritz beim Booten hiermit zu stoppen:
    Code:
    $ ftp 192.168.178.1 # wie üblich kurz nach dem Anschalten
    Connected to 192.168.178.1.
    220 ADAM2 FTP Server ready.
    Name (192.168.178.1:fritz): adam2
    331 Password required for adam2.
    Password:
    230 User adam2 successfully logged in.
    Remote system type is UNIX.
    ftp> bin
    200 Type set to I.
    ftp> get env
    local: env remote: env
    200 Port command successful.
    150 Opening BINARY mode data connection for file transfer.
    226 Transfer complete.
    1374 bytes received in 0.02 secs (83.2 kB/s)
    ftp> ! cat env
    HWRevision            61
    ProductID             Fritz_Box_WLAN
    ...
    Und das Resultat hier posten.

    MfG Oliver
     
  6. sportfreund

    sportfreund Neuer User

    Registriert seit:
    17 Juni 2005
    Beiträge:
    177
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hi,

    nein, habe bis auf Unbranding nichts verändert. Bin morgens aus dem Haus, da ging sie noch; abends heimgekommen, Box tot.

    Generell sollte sie ja wohl immer auf 192.168.178.254 horchen - aber auch da tut sich nix mehr. Weder mit ftp, noch mit Telnet auf Port 21 eine Chance.
     
  7. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Du weißt schon, dass die IP der Box beim Booten eine andere ist und dass telnet auf Port 21 nur die ersten 5 Sekunden nach einem Neustart geht? (evtl. 192.168.178.2)
    Und die 192.168.178.254 geht auch nur im Betrieb, wenn aber das Webinterface nicht mehr will, dann funktioniert auch das nicht!

    MfG Oliver
     
  8. sportfreund

    sportfreund Neuer User

    Registriert seit:
    17 Juni 2005
    Beiträge:
    177
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hi,
    guter Tip mit der .2

    Hier das Resultat: (nichts, auch nicht die Seriennr verändert)

    Code:
    HWRevision            76
    ProductID             Fritz_Box_FON_2_WLAN
    SerialNumber          0000000000000000
    annex                 B
    autoload              yes
    bootloaderVersion     0.18.01
    bootserport           tty0
    bluetooth             00:04:0E:FF:FF:07
    cpufrequency          150000000
    firstfreeaddress      0x947310d8
    firmware_info         14.03.66
    flashsize             0x00400000
    maca                  00:04:0E:FF:FF:01
    macb                  00:04:0E:FF:FF:02
    macwlan               00:04:0E:FF:FF:03
    macdsl                00:04:0E:FF:FF:04
    memsize               0x02000000
    modetty0              38400,n,8,1,hw
    modetty1              38400,n,8,1,hw
    mtd0                  0x900C0000,0x903C0000
    mtd1                  0x90010000,0x900C0000
    mtd2                  0x90000000,0x90010000
    mtd3                  0x903C0000,0x903E0000
    mtd4                  0x903E0000,0x90400000
    my_ipaddress          192.168.178.2
    prompt                Adam2_AVM
    reserved              00:04:0E:FF:FF:00
    req_fullrate_freq     125000000
    sysfrequency          125000000
    urlader-version       97
    usb_board_mac         00:04:0E:FF:FF:05
    usb_rndis_mac         00:04:0E:FF:FF:06
    usb_device_id         0x3D00
    usb_revision_id       0x0200
    usb_device_name       USB,DSL,Device
    usb_manufacturer_name  AVM
    
     
  9. sportfreund

    sportfreund Neuer User

    Registriert seit:
    17 Juni 2005
    Beiträge:
    177
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    So, hab nun keine Lust mehr. Hab gestern noch mit dem AVM Support telefoniert, schicken am Montag ne Neue raus.

    Bis dahin hab mich meine alte Fritz!SL aus dem Keller gekramt.