.titleBar { margin-bottom: 5px!important; }

Der SPA-3000 - BITTE ERST HIER LESEN

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von exim, 16 Sep. 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Der SPA-3000 ist ein SPA mit einem FXO(Festnetz)-Anschluß, einer "normalen" VoIP-Leitung, einer "speziellen" zweiten VoIP-Leitung welche primär für den Gatewaybetrieb zwischen VoIP2 und dem Festnetz gedacht ist und einem Telefonanschluß.

    FXS = Anschluß analoges Telefon, also das eine Telefon welches an den SPA gesteckt wird
    FXO = Anschluß analoge Telefonleitung (Festnetz, PSTN)

    Möglichkeiten mit dem SPA-3000, siehe Abbildung unten im Attachment
    (Bild unten nur sichtbar wenn angemeldet, Abbildung geklaut aus dem Handbuch)

    1. FXS zu VoIP1 (1-2-3, Telefon in Richtung VoIP1)
    2. VoIP1 zu FXS (3-2-1, am VoIP1 ankommend i.R. Telefon)
    3. FXO zu VoIP2 (7-6-5, Festnetz i.R. VoIP2)
    4. VoIP2 zu FXO (5-6-7, am VoIP2 ankommend i.R. Festnetz)
    5. VoIP1 zu FXO (3-8-7, am VoIP1 ankommend i.R. Festnetz)
    6. FXO zu FXS (7-6-4-2-1, Festnetz ankommend i.R. Telefon)
    7. FXS zu FXO (1-2-4-6-7, Telefon i.R. Festnetz)
    - 1. und 2. sind normale VoIP-Telefonate über VoIP1/Line1
    - 3., 4. und 5. sind Gatewayfunktionen, der SPA-3000 bildet die Brücke zwischen VoIP und Festnetz
    - 6. und 7. sind normale Festnetztelefonate


    Wichtige Hinweise

    Wer einfach zwei VoIP-Provider nutzen möchte und keinen Festnetzanschluß und kein Gesprächsrouting VoIP<-->Festnetz benötigt der greift besser zum SPA-1001 mit se-Firmware oder zum SPA-2000.

    Wenn ihr Probleme habt dann postet bitte genau, in welchem Zusammenhang diese Probleme bestehen, also welchen Pfad ihr nutzen wollt, z.B. 3-8-7, was der Gatewayfunktion "VoIP1 -> PSTN" entspricht. Denn die beim SPA-3000 bestehen Abhängigkeiten zwischen bestimmten Einstellungen und dem Verhalten des Gerätes können auch mal zu unerwarteten Reaktionen des SPA führen, z.B. "PSTN Ring Thru Line 1 = yes", während in "User 1" ein "Cfwd All Dest" auf "gw0" gesetzt ist. Das geht gegen den Baum. Und da muß der Helfende wissen, was genau der Hilfesuchende eigentlich erreichen will ...

    Die reine VoIP-Konfiguration des SPA-3000 auf Line 1 unterscheidet sich nicht von der des SPA-1000/-2000. Insofern werden hier in den "Wichtig-Postings" des SPA-3000-Bereichs auch nur SPA-3000 spezifische Themen angesprochen.

    Die Doku zu SPA-1000/2000 (FAQs wie z.B. "kein Freizeichen und kein Voice-Menü", Handbücher, Firmware, Konfiganleitungen für Provider, Syslog, Portforwarding usw.) gilt ohne Einschränkung auch für den SPA-3000. Insofern schaut bitte im SPA-1000/-2000-Bereich die oben stehenden Wichtig-Threads an, vor allem den mit "EINLEITUNG". In den WICHTIG-Threads steht alles drinnen was man wissen sollte, das SPA-Handbuch gibt's wie schon geschrieben da auch. Link: http://www.ip-phone-forum.de/forum/viewforum.php?f=81


    Besonderheiten des SPA-3000 ggü. SPA-1000/2000

    1. Im Gegensatz zum SPA-1000/2000 ist nach manchen Konfigurationsänderungen - z.B. grundlegende Sachen auf der PSTN-Leitung - ein "echter" Reboot des SPA-3000 nötig. Änderungen an "Detect Polarity Reversal" oder "Line-In-Use Voltage" sind beispielsweise solche Fälle. Der "warmboot" nach dem Speichern der Konfiguration reicht nicht aus. Für einen "echten" Reboot http://<spa-ip>/admin/reboot aufrufen, alternativ hilft auch das Ziehen des Stromsteckers. Ob ein Reboot via Voice-Menü möglich ist weiss ich jetzt nicht ...

    2. "Line 1" und "User 1" werden analog zum SPA-1000/2000 konfiguriert. Der SPA-3000 bietet jedoch sowohl im DialPlan von Line 1 als auch in der "Call Fwd"-Abteilung von User 1 ein "gw0" als Ziel an. "gw0" ist die PSTN-Leitung. Vier weitere externe VoIP-Gateways können unter "Line 1" samt Accountname und Paßwort definiert und auch im DialPlan von Line 1 oder in der "Call Fwd"-Sektion unter User 1 als Ziele "gw1" bis "gw4" genutzt werden.


    Konfigurationstips für den SPA-3000

    Festnetz funktioniert nicht: <Info>Line Voltage und <PSTN Line>Line-In-Use-Voltage
    In <Info>Line Voltage steht die am FXO gemesse Spannung. Diese sollte im Leerlauf (kein Telefonat, FXO/PSTN verfügbar, FXO OnHook) nicht schwanken, vielleicht mal abgesehen von +/- 1V. Ist die am FXO anliegende und im Info-Tab angezeigte Spannung niedriger als der im SPA unter <PSTN Line>Line-In-Use-Voltage eingetragene Wert, interpretiert der SPA-3000 den FXO-Anschluß als "nicht verfügbar" (das ist genau genommen die Anschluß-belegt-Erkennung) und beantwortet Verbindungen zum FXO mit einem 503 - Service Unavailable, vgl. Syslog.
    Am T-Net Analoganschluß liegen ca. 50V - der SPA-Default-Wert von 30V passt. Liefert eine Telefonanlage oder ein a/b-Adapter hingegen nur beispielsweise 24V, so muß <PSTN Line>Line-In-Use-Voltage auf z.B. 22V heruntergesetzt werden damit der SPA den FXO/PSTN als "benutzbar" betrachtet.
    Steht im Leerlauf(!) im Info-Tab bei Line Voltage ein Minus-Wert, z.B. -24V oder -32V, dann sind a und b vertauscht. Also die beiden Adern tauschen und SPA-3000 neu booten, siehe oben bei "Besonderheiten" und auch http://www.ip-phone-forum.de/forum/viewtopic.php?t=4853

    FXO legt nicht auf: <PSTN Line>Disconnect Tone
    Für Deutschland 425@-30,425@-30;1.4(.35/.35/1+2) oder 450@-30,450@-30;1.4(.35/.35/1+2), einfach mal testen. Ist natürlich abhängig von der eventuell benutzten TK-Anlage. Siehe auch http://www.ip-phone-forum.de/forum/viewtopic.php?t=4302

    Echo, Hall, Rauschen: <Regional>FXS Port Impedance und <PSTN Line>FXO Port Impedance
    Der SPA ist sehr unempfindlich gegenüber Echo. Bitte beachtet auch, dass einige Telefone intern nicht entkoppelt sind und schon von Haus aus Echos liefern. Diese Echos haben mit dem SPA nichts zu tun. Elektrische Anpassung der Anschlüsse auf deutsche Verhältnisse: Unter <Regional>FXS Port Impedance 220+820||115nF und bei <PSTN Line>FXO Port Impedance 220+820||120nF

    Gateway VoIP-Line1 zu PSTN (gw0) funktioniert nicht, Weg 3 -> 8 -> 7
    Wenn [User1]<Cfwd All Dest> = "gw0" nicht funktioniert dann
    1. sicherstellen, dass sowohl bei Line 1 als auch bei der PSTN Line "Preferred Codec" auf "711u" steht
    2. wenn es noch immer nicht funktioniert dann unter [User1]<Cfwd All Dest> leer lassen, <Cfwd No Ans Dest> auf "gw0" und <Cfwd No Ans Delay> auf "1"
    Wenn das Ziel nicht "gw0" sondern "PSTN-Telefonummer@gw0" ist, also immer eine definierte Festnetznummer angerufen werden soll, der SPA dabei jedoch eine falsche Nummer wählt, dann prüfen, ob der Wählton am PSTN *sofort* nach dem OffHook anliegt. Manche Anlagen haben eine gewisse Verzögerung zwischen Abheben und dem Wählton. Der SPA-3000 prüft im Gegensatz zu einem Modem vor dem Wählen *nicht*, ob auf der PSTN-Leitung auch ein Wählton anliegt, sondern wählt sofort los. [PSTN Line]<PSTN Dialing Delay> schafft Abhilfe, der SPA wartet die dort eingetragenen Sekunden bevor er auf PSTN mit dem Wählen beginnt. Siehe auch http://www.ip-phone-forum.de/showthread.php?t=63714



    ---

    Habt Ihr Ergänzungen/Tips/Korrekturen dann bitte per PN an einen der Mods.

    Viel Spaß mit den 38 Millionen verschiedenen Einstellmöglichkeiten des 3000ers,
    Gruß,
    Exim


    Last Edit: exim, 04.01.2006
     

    Anhänge:

Status des Themas:
Es sind keine weiteren Antworten möglich.