.titleBar { margin-bottom: 5px!important; }

Dialplan für Sipgate

Dieses Thema im Forum "Cisco" wurde erstellt von guidoquiram, 3 Apr. 2005.

  1. guidoquiram

    guidoquiram Neuer User

    Registriert seit:
    25 Juni 2004
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    konnte bislang trotz Recherche auf diesem und anderen Foren, nichts vernünftiges finden, daher meine Bitte an Euch: Könnte mir bitte jemand einen funktionierenden dialplan für das Cisco 7960 mit Sipgate schicken oder hier posten?

    Nach einem Reboot es Telefons kann ich einmal telefonieren, danach erscheint die Meldung "Calling (out INV)" und nichts passiert. Auf irgendeiner Englisch sprachigen Website habe ich gelesen, dass das mit dem Dialplan zusammenhängt.

    Vielen Dank vorab, Guido
     
  2. RB

    RB Aktives Mitglied

    Registriert seit:
    22 Juni 2004
    Beiträge:
    1,311
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Selbständiger Bitbeißer
    Ort:
    40883 Ratingen
    Moin!

    Dies ist der Mindest-Dialplan, mit dem alles erst mal funktionieren sollte
    Code:
    <DIALTEMPLATE>
        <TEMPLATE MATCH="*"            Timeout="5"/> 
    </DIALTEMPLATE>
    Die Datei muß per
    in der SIPDefault.cnf dem Telefon kundgetan werden. Hier also die Datei "dialplan.xml" im TFTP-Hauptverzeichnis.

    Ich glaube aber eigentlich nicht, daß das das Problem bei Dir ist. Der einzige Effekt, der Ärger macht, wenn man keinen Dialplan aktiv hat, ist die kurze TimeOut-Zeit für die Nummerneingabe. Wenn man da zu langsam tippt, fängt das Telefon an zu wählen, bevor man die Rufnummer fertig getippt hat. Daher der Eintrag "timeout=" im Dialplan. Die Angabe ist in Sekunden.

    Wenn das nicht hilft, mach doch noch ein paar genauere Angaben zum Fehler und wann er genau auftritt bzw. eben nicht auftritt.

    Viel Erfolg
     
  3. Maik

    Maik Gesperrt

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,778
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wenn diese Meldung im Display erscheint heisst das, dass das Telefon eine INVITE-Nachricht versendet hat und auf Antwort wartet. Normalerweise antwortet antwortet der Provider direkt mit 'Trying' und danach sollte sich die Anzeige auch aendern. Dein Problem scheint also zu sein, dass die Antwort nicht bei deinem Telefon ankommt. Also entweder iss dein Provider gerade tot oder dein Router bzw. deine Firewall macht Probleme.

    Pruefe mal ob den NAT-Modus im Telefon aktiviert hast.
     
  4. guidoquiram

    guidoquiram Neuer User

    Registriert seit:
    25 Juni 2004
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, vielen Dank für Eure Antworten! Dialplan ist optimiert. Re 2te Antwort NAT... das klingt recht einleuchtend. Habe momentan
    # NAT/Firewall Traversal
    nat_enable: 1
    nat_address: ""
    voip_control_port: 5060
    start_media_port: 16384
    end_media_port: 32766
    nat_received_processing: 1

    Ganz interessant finde ich auch den Parameter
    proxy_register: 0 - wieso soll hier denn die "0" der default wert sein?

    Auf jeden Fall verhält sich mein Telefon noch etwas komisch mit Sipgate, manchmal läuft es (mit oder auch ohne proxy registration), aber auf jedenfall schon deutlich besser mit Euren beiden Antworten.