.titleBar { margin-bottom: 5px!important; }

Dienst DHCP-Client deaktiviert sich häufig selbstständig

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von honesty333, 11 Aug. 2005.

  1. honesty333

    honesty333 Neuer User

    Registriert seit:
    14 Mai 2005
    Beiträge:
    69
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich nutze die Fritzbox-Phone 5050 mit der neuesten Firmware. Innerhalb der Box habe ich den DHCP-Server aktiviert. Nun ist es mir schon ein paarmal passiert, dass sich unter Windows-XP der Dienst "DHCP-Client" selbstständig deaktiviert. Nachdem ich meinen Rechner runterfahre und dann beispielsweise am nächsten Tag wieder hochfahre, so findet dieser keine IP-Adresse.

    Wenn ich dann unter Systemsteuerung, Verwaltung, Dienste nachschaue, so kann ich dort sehen, dass sich der Dienst DHCP-Client deaktiviert hat und nicht gestartet ist. Ich bin ganz sicher, dass der Starttyp auf "Automatisch" stand - nun steht dort "deaktiviert". Ich kann den Dienst zwar problemlos wieder auf automatisch setzen, aber irgendwann geht das Spiel dann wieder von vorne los...

    Dieses selbstständige Deaktivieren des Dienstes passiert nicht immer. Es geht beispielsweise 10x gut mit dem Hochfahren meines Rechners und dann plötzlich ist es wieder passiert und der Dienst ist deaktiviert.

    Malwarebefall auf meinem Rechner schließe ich zu 100% aus. Habt ihr eine Idee, woran das liegen kann und was ich dagegen tun kann?

    Viele Grüße

    Honesty
     
  2. TWELVE

    TWELVE Aktives Mitglied

    Registriert seit:
    3 Okt. 2004
    Beiträge:
    940
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Schwer zu sagen, woran das liegt.
    Könnte sich z.B. um ein Rechteproblem handeln.Am besten schaust Du mal
    in den Event-Viewer ( "Ereignisanzeige"), wenn das Problem auftritt
    und schaust nach Fehlermeldungen bezüglich DHCP Dienst.
    Kannst natürlich auch jederzeit da reingucken, die Event Codes darin bleiben gespeichert.Den Event Viewer findest Du unter Start-->Verwaltung---> Ereignisanzeige.Oder einfach Start-->Ausführen--->eventvwr.msc /s <enter>

    Dann einfach mal nachsehen, ob da relevante Fehlercodes in einem
    der Bereiche Anwendung, Sicherheit oder System auftauchen.
    Mit einem Rechtsklick kannst Du die auch speichern ( .evt) und
    mir an twelvekit@hotmail.com zusenden, falls Du die Events
    nicht deuten kannst.

    Grüße

    TWELVE
     
  3. honesty333

    honesty333 Neuer User

    Registriert seit:
    14 Mai 2005
    Beiträge:
    69
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    vielen Dank für deine Antwort und dein Angebot, mir per E-Mail zu helfen. Es gibt in der Ereignisanzeige 2 Fehlermeldungen zu dem Zeitpunkt, als der DHCP-Client wieder deaktiviert war. Diese haben aber nicht unmittelbar etwas mit dem DHCP zu tun soweit ich das erkennen konnte. Ich maile dir diese Fehler gelich einmal - vielleicht erkennst du da ja einen Zusammenhang.

    Viele Grüße

    Frank
     
  4. TWELVE

    TWELVE Aktives Mitglied

    Registriert seit:
    3 Okt. 2004
    Beiträge:
    940
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    die beiden Fehler beziehen sich nur auf die An/Abmeldung und sind aus dem Security Log.Das, wonach wir suchen, wäre im Log Anwendung bzw. System zu finden.Sende mir doch mal die event dateien ( werden als .evt gespeichert) des Anwendungs und System Logs.