.titleBar { margin-bottom: 5px!important; }

Disconnect nach ca 3 Stunden

Dieses Thema im Forum "sipgate" wurde erstellt von fusenigk, 11 Juni 2004.

  1. fusenigk

    fusenigk Neuer User

    Registriert seit:
    11 Juni 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe das Problem, dass bei mir immer nach ca 3 Stunden die Netzverbindung des BT100 abbricht. Es wird auch kein Netzwerksymbol im Display mehr angezeigt. Anrufe in alle Richtungen funktionieren daher auch nicht mehr,
    Wenn ich den BT100 neu starte, bleibt das Problem bestehen, wenn ich aber den Router neu starte dann wird wieder eine neue Verbindung aufgebaut. Daher vermute ich ein Router Problem. Leider weiss ich nicht mehr, wo ich dort ansetzen soll:

    * SPI habe ich deaktiviert
    * die 3 UDP Ports habe ich laut Anleitung weitergeleitet.

    * die BT100 hat immer eine korrekte und immer die gleiche IP Adresse.

    Hier noch alle notwendigen Daten:

    * SipGate Zugang, Vorwahl 0221-
    * BT100 Telephone, direkt von SipGate und vorkonfiguriert.
    * Router: NetGear WGT624
    * DSL von T-Com und T-Online

    Wenn weitere Informationen benötigt werden, bitte ich um entsprechende Anfrage.
    Vielen Dank & Grüsse

    Karsten
     
  2. Anonymous

    Anonymous Mitglied

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    701
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hast Du die IP des BT100 fest vorgegeben ? Wenn ja, dann achte mal auf den korrekten Eintrag bei DNS1 ! Dort muß die lokale IP des Routers stehen. Das 2. DNS Feld solltest Du leer lassen.

    Weiter würde mich interessieren, WELCHE 3 Ports Du weitergeleitet hast, denn ich mußte bei mir insgesamt 6 Ports weiterleiten: 5004-5007, 5060 und 10000
     
  3. fusenigk

    fusenigk Neuer User

    Registriert seit:
    11 Juni 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe die UDP Ports 5060, 5004 und 10000 weitergeleitet.
    So habe ich das aus der beigefügten doppelseitigen Kurzeinführung gelesen, die auch hier

    http://www.sipgate.de/img/bt101_anleitung.pdf

    zu finden ist.
    Ich leite jetzt auch die Ports 5005-5007 weiter. In einigen Stunden weiss ich dann mehr. Die IP Adresse wurde bisher per DHCP vergeben, aber ich habe sie im Router mit der MAC Adresse verbunden, so dass dem Telefon immer die gleiche IP Adresse zugewiesen wird.
    Ich habe jetzt testweise im Telefone die Adressen statisch eingetragen.
    Melde mich später mit den ersten Ergebnissen.
    Vielen Dank!

    Karsten
     
  4. Guest

    Guest Guest

    logischer denkfehler: wahrscheinlich kennt dich der registra

    weil du die lifetime zu kurz gewählt hast

    Beispiel ata-486
    ....
    Registration Interval

    Dieses Dokument kann Änderungen unterworfen sein. Aktualisierte Versionen
    dieses Benutzerhandbuchs stehen unter folgender Adresse zum Download bereit:
    http://www.sipgate.de/img/anleitung_ata486.pdf
    Eine Englischsprachige Version finden Sie unter:
    http://www.grandstream.com/HandyTone-486UserManualPreliminary.pdf
    Viel Spaß mit Ihrem neuen Analog Adapter!
    Das sipgate.de Team
    Sipgate.de Anleitung Endgerät HandyTone 486 Seite 3/30

    SIPRegistrierung
    Dieser Parameter kontrolliert, ob der HandyTone ATA eine REGISTER Nachricht
    an den Proxy Server senden muss oder nicht. Die Standardeinstellung ist
    „No“.


    Registration
    Interval
    Dieser Parameter erlaubt es dem User die Wiederholungsfrequenz (in
    Minuten) zu spezifizieren, in der der HandyTone ATA die Registrierung mit
    dem spezifizierten Registrator wiederholt. Der Standardintervall ist auf 60
    Minuten eingestellt. Die maximale Intervallfrequenz sind 65535 Minuten,
    bzw. 45 Tage.
     
  5. fusenigk

    fusenigk Neuer User

    Registriert seit:
    11 Juni 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    leider funktioniert das immer noch nicht bei mir ;-(
    Ich habe diesen Wert jetzt von dem Standardwert 60 auf einen wesentlich höheren Wert gesetzt, aber ein Disconnect erfolgt immer noch.
    Hat noch jemand Tips ?