.titleBar { margin-bottom: 5px!important; }

Disconnect-Tone-Erkennung - Syntax ??

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von stechi, 14 Nov. 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. stechi

    stechi Neuer User

    Registriert seit:
    14 Nov. 2004
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo an die SPA Spezialisten!
    Ich habe heute die verschiedensten Strings zur Besetzttonerkennung am PSTN-Port getestet, alle ohne Erfolg (Wenn man davon absieht, dass ich es geschafft habe, den Rufton eines ATA-486 als Besetztton erkennen zu lassen :cry: . Das war so aber nicht geplant und hat mir auch keine Erkenntnisse gegeben, da es eine glatte Fehlerkennung war, d.h. String und Tone passten absolut nicht zusammen, aber der SPA hat meinen Anruf abgeworfen!). Ich habe eine Auerswald ETS-2006I (jaaa-sowas gibt es noch!). Der Besetztton ist 450 Hz, immer 500ms an und 500ms aus.
    Also habe ich eingegeben 450@-30,450@-30;1(0.5/0.5/1+2) und natürlich noch bestimmt 20 andere Varianten. Alle ohne Erfolg. Hat jemand einen Tip für mich?
    Viele Grüße
    Karsten
     
  2. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
  3. stechi

    stechi Neuer User

    Registriert seit:
    14 Nov. 2004
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Netview,
    alles schon probiert, auch Varianten davon, ohne Erfolg
    Karsten

    Gibt es denn überhaupt jemanden, der diese Funktion schon erfolgreich testen konnte?
     
  4. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    An meiner Euracom funktioniert folgender String erfolgreich:

    425@-30,425@-30;2(.5/.5/1+2)
     
  5. stechi

    stechi Neuer User

    Registriert seit:
    14 Nov. 2004
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe nun nochmal hin- und herprobiert. Mein String:
    450@-30,450@-30;2(.5/.5/1+2) funktioniert. Leider aber nur, wenn ich vom VoIP2 zum PSTN anrufe (Teilnehmer in der Anlage besetzt: Abwurf auf erneute PIN-Eingabe). Andersherum, und das ist für mich die wichtige Funktion, also Anruf von der PSTN Richtung VoIP2 -> wenn der Nebenstellenteilnehmer auflegt, soll der SPA durch das jetzt anliegende Besetztzeichen trennen. Das ist dann wichtig, wenn sich der VoIP-Teilnehmer nicht meldet, denn sonst klingelt der Zielteilnehmer minutenlang, bis irgendein Timeout (sipgate?) dem ein Ende setzt. Und das PSTN-Port sowie der Nebenstellenteilnehmer ist auch solange belegt.
    Hat noch jemand eine Idee?
    Karsten
     
  6. bongartz

    bongartz Mitglied

    Registriert seit:
    7 Mai 2004
    Beiträge:
    214
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe ähnliche Probleme mit einer Auerswald 4308. Der disconnect tone hat eher (0.24/0.24) und 425 Hertz. Klappt trotzdem nicht (seltsamerweise hat er, IMO, vor dem Update auf die aktuelle Version wenigstens vor dem Gespräch, sprich Auflegen solange noch niemand am anderen Ende dran war, den korrekten disconnect reason angezeigt - nur während des Gespräches ging's nicht).

    Aus Zeit- und Priorisierungsgründen ist der Punkt bei mir auf Januar verschoben. Bis dahin gibt's **# zum disconnecten...

    Micha
     
Status des Themas:
Es sind keine weiteren Antworten möglich.