.titleBar { margin-bottom: 5px!important; }

Dlink DSL-G664T+Sipura 2000+freenet auf Line1

Dieses Thema im Forum "D-Link" wurde erstellt von tonnky, 20 März 2005.

  1. tonnky

    tonnky Neuer User

    Registriert seit:
    17 März 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also raus telefonieren funktioniert ja bereits, dank dem Tip mit
    SIP TOS/DiffServ Value: 0x0 und RTP TOS/DiffServ Value:0x0 (also die defult einstellungen ) Nur leider kann ich nicht angerufen werden, kommt immer nur ein belegt . :O(
    Hat jemand einen Tip?

    cu tonnky
     
  2. L0RE

    L0RE Neuer User

    Registriert seit:
    6 März 2005
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Configuration Ohne Stunnel:

    1. Unter einstellung SIP:

    NAT Support Parameters
    Handle VIA received: yes
    Insert VIA received: yes
    Substitute VIA Addr: yes

    2. Line1 Einstellungen:
    NAT Mapping Enable: yes
    NAT Keep Alive Enable: yes

    3. Portforwarding
    Den Port 5060 [Line1] oder 5061 [Line2] forwarden (Jenachdem welche Line man benutzt) auf IP von der Sipura Box (soalge die ports nicht verstellt worden sind (Line1 einstellung (SIP Port:))


    Sollte es dan immer noch nicht gehen (Anruf geht, aber der Anrufte hört nicht was man spricht) Folgendes verändern:
    [Line 1] [Audio Configuration] [Preferred Codec:] auf g711a ändern


    Das waren jedenfall die fehler in die ich bei meiner Odysee gelaufen bin

    See you
     
  3. tonnky

    tonnky Neuer User

    Registriert seit:
    17 März 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke für die Antwort.

    genau diese Einstellungen habe ich auch schon vorgenommen. geht auch mit Stunnel.
    Habe das auch schon gepostet weis leider nur nicht wo das gelandet ist.

    Aber trotzdem Danke für Deine Antwort.

    cu tonnky