.titleBar { margin-bottom: 5px!important; }

Draytek 290Vi und Sipura SP 2000: nix geht

Dieses Thema im Forum "DrayTek" wurde erstellt von flux, 22 Dez. 2005.

  1. flux

    flux Neuer User

    Registriert seit:
    2 Juli 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 flux, 22 Dez. 2005
    Zuletzt bearbeitet: 29 Dez. 2005
    Hi zusammen!

    Stehe momentan etwas an: Früher hatte mal alles meistens recht gut funktioniert, jetzt nicht mehr. Dazwischen lag ein Stromausfall, der auch den Provider betraf und wahrscheinlich auch einige Konfigurationsversuche meinerseits. Also:

    Anschluss: Inode xDSL (Österreich) = Zyxel Prestige 650 als ADSL-Modem

    Router: Draytek (2900Vi) edit: ein VG ist es, Firmware 2.5.6.1 (neueste), bekommt per DHCP vom Zyxel IP etc. und baut über selbiges einen VPN-Tunnel auf (PPTP). Somit sollten am Draytek alle Ports zur Verfügung stehen, wenn ich das richtig verstehe.

    ATA: Sipura SP 2000, Firmware 3.1.5 (ebenfalls neueste). Hat jetzt eine statische IP bekommen, Gateway = Draytek.

    Problem: Alles (inkl. PC am Draytek und X-Lite auf demselben) geht. Was nicht geht, ist der Sipura. Der hat jetzt eine fixe IP bekommen und verschickt auch brav seine SIP-messages. Probleme dabei: In den SIP-messages ist die private statt der öffentlichen IP, der STUN-Server wird nicht erreicht, überhaupt bleibt die Anzahl der empfangenen SIP-messages bei 0. Klingt für mich danach, dass etwas beim Routing nicht funktioniert. Na gut. NAT mapping, mit und ohne STUN etc. pp. hab ich alles schon probiert, sogar die Ports hab ich mittels "open ports" weitergeleitet -> nichts. Der Sipura empfängt einfach nichts. Idee?

    TIA, flux

    edit: Problem zwar nicht gelöst, aber identifiziert: Schuld war die open-ports-Einstellung. Die 2900er-Reihe scheint das Problem zu haben, dass port-forwarding (und dazu zählt ja open ports) NICHT bei PPTP funktioniert, im Gegenteil sogar, daraufhin ging nichts mehr. Na gut, Workaround in Form von PPPoE statt PPTP wird hoffentlich Abhilfe bringen (generell; der ATA funktioniert auch ohne port-forwarding).