ENUM Domain einrichten - ich raffs nicht

JSchling

Gesperrt
Mitglied seit
21 Sep 2004
Beiträge
1,543
Punkte für Reaktionen
0
Punkte
36
Hallo,

also um es gleich vorweg zu sagen: ich habe mir schon genug Threads zu diesem Thema reingezogen, aber leider sind die nicht wirklich eindeutig, oder ich hab das so, aber es klappt halt nicht :(
Also meine Enum-Domain habe ich bei Portunity,wird auch so auf Testseiten gefunden mit meinen Eintraegen.
Angegeben habe ich 2mal SIP, einmal mit meiner WEB.de-Emailadresse (bei WEBde auch so eingestellt, dass ich via Emailadresse erreichbar sein will) und als zweites meine 1&1 Adresse, also [email protected] wobei X = Vorwahl ohne 0 und Y halt meine Rufnummer ist (die auch bei 1&1 eingetrage ist) Da hab ich es schon mit so vielen Moeglichkeiten versucht, also [email protected] oder @sip.1und1.de ode auch mal .com, aber es kommt niemals ein Anruf wrklich an. Zudem habe ich auch X-Lite und nutze darueber Purtel, damit will ich das ja auch eigentlich testen, die machen ja ENUM Abfrage, aber es klingelt wenn ueberhaupt via Festnetz. Versuche ich mit X-Lite meine WEB.de-Emailadresse anzurufen oder die 1&1 VoIP-Nummer kommt das entweder via Festnetz rein, oder es wird nicht aufgebaut. Im X-Lite steht oben links dann gerne "failed: 403 forbidden" Und da hab ich es auch schon mit allen moeglichen Varianten versucht was eventuell meine 1&1 VoIP Nummer via Internet ist..
In meiner Fritzbox (neue Firmware 03.22) hab ich die "Nummer" auch in die Kurzwahl eingetragen, wenn ich da via Purtel rauswaehle auf die [email protected] klingelt es direkt am 2ten Telefon und es blinkt auch Info an der Fritzbox - aber irgendwie glaube ich das geht dann nicht mal uebers Internet, sondern das die Box das rafft und intern verbindet, da es fast sofort klingelt
Wenn ich ins Logbuch schaue steht da fuer die Anrufe:
Fehler bei der Internettelefonie bei Verbindung mit sip:[email protected] Fehlergrund: 407
Fehler bei der Internettelefonie bei Verbindung mit sip:[email protected] Fehlergrund: 482
Fehler bei der Internettelefonie bei Verbindung mit sip:[email protected] Fehlergrund: 403
Fehler bei der Internettelefonie bei Verbindung mit sip:[email protected] Fehlergrund: 404
Ich versteh das einfach nicht, bin da schon lange am Testen, aber irgendwie will das nie
 

rollo

IPPF-Promi
Mitglied seit
5 Jul 2004
Beiträge
8,289
Punkte für Reaktionen
1
Punkte
38
Sich bei solchen Tests selbst anzurufen ist immer problematisch. Du solltes Dich mal von jemand anders anrufen lassen.

Die Syntax für 1&1 mit [email protected] ist richtig.

Mögliche Fehler:

- web.de Adressen sind nicht per direct call erreichbar
- Der Client unterstützt kein SRV lookup (X-Lite und Fritz!Box können das)
- X-lite ist nicht für direct IP dialing konfiguriert.

Wenn Du DynDNS nutzt ist Deine Fritz!Box auch über [email protected] erreichbar, dass könntest Du anstelle von web.de mal bei Portunity eintragen.

Eine Übersicht zu den Fehlercodes gibt es hier.

jo
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,323
Beiträge
2,032,830
Mitglieder
351,890
Neuestes Mitglied
SoWieFry