.titleBar { margin-bottom: 5px!important; }

[erl.] Anschlußproblem mit DECT-Telefon

Dieses Thema im Forum "Grandstream" wurde erstellt von derGrune, 16 Dez. 2005.

  1. derGrune

    derGrune Neuer User

    Registriert seit:
    31 Aug. 2004
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hab mir heute das Schnurlostelefon PANASONIC KX-TCD210 gekauft.
    Ich hab Probleme mit meinem 486er kommen sehen, da ich schon für das andere analoge Telefon das Kabel selber crimben musste. Ich habe keinen Adapter (Western-TAE).

    Das Problem: Das Telefon wird mit einem speziellen Telefonkabel ausgeliefert und dem netten Hinweis, dass man nur dieses Kabel benutzen soll. Grund dafür ist eine spezielle Belegung bei nur diesem Telefon.
    So, schnell einen Western-TAE-Adapter geliehen um zu sehen, obs überhaupt läuft... es tuts natürlich nicht. Jetzt stehe ich hier vor einer Lotterie: Welche Belegung ist die Richtige?!

    Wem soll ich zum Lösen Infos schicken?

    Wenn ich bei dem neuen Telefon den Hörer abnehme, dann kommt kein Freizeichen und es blinkt nix am ATA.
    Der Adapter läuft an nem baugleichen ATA-486 mit einem Gigaset ohne Probleme. Wenn es damit laufen würde, könnte ich ja ohne Probleme das Kabel selber passend zusammenbasteln.

    Ich werde das Gerät an sich mal an nem echten Festnetzanschluß testen. Der ist leider nicht in der Nähe, werde das Ergebnis die Tage nachreichen.

    In der Anleitung zu dem Telefon ist auch keine Beschreibung/Skizze was nun so besonders an dem Kabel ist... Da gibts keine Infos.

    Als Bild angehängt der Stecker für die Telefonbuchse. Der Westernstecker (mit Rastnase nach unten und Kabel nach hinten raus) ist in der Mitte mit rot | grün belegt.

    Gut, ich schicke diesen Beitrag erstmal ab. Und wenn Ihr mir helfen könntet, das wäre grandios!!!

    GRUNE
    PS: 44 Euro bei Saturn
     

    Anhänge:

  2. rsl

    rsl Aktives Mitglied

    Registriert seit:
    27 Mai 2004
    Beiträge:
    1,027
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    berlin?
    Die Belegung der Westernstecker ist nicht genormt. Das Panic&Soehne hat die Adern genau da laufen wo der ATA sie auch braucht. Sprich wenn du einen Westernstecker statt TAE ancrimpst dann sollte der genau so aussehen wie der am Telefon.

    rsl
     
  3. derGrune

    derGrune Neuer User

    Registriert seit:
    31 Aug. 2004
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das entspricht genau der Belegung wenn ich den Adapter und das mitgelieferte Kabel verwende. Habs dann auch nochmal gecrimpt, auch gekreuzt und weis der Geier...

    Kriegs nicht hin.
     
  4. derGrune

    derGrune Neuer User

    Registriert seit:
    31 Aug. 2004
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich hab den adapter mal am telefon angeschlossen und das telefonkabel in den ATA... wieso das jetzt auf einmal funktionierte... würd ich auch gern wissen.
    Hab jetzt ein passendes Kabel gebastelt. Vorher hat meine Crimp-Zange wohl nicht sauber gearbeitet.

    Läuft also jetzt (nur 2 und 3 kreuzen).