.titleBar { margin-bottom: 5px!important; }

[Erledigt] Bei eingehenden FN-Anrufen keine Sprache

Dieses Thema im Forum "sipgate" wurde erstellt von tjhooker, 17 März 2005.

  1. tjhooker

    tjhooker Mitglied

    Registriert seit:
    20 Jan. 2005
    Beiträge:
    462
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Mailand
    Hallo,

    Habe bei eingehenden Festnetzanrufen das Problem, dass das Telefon klingelt, aber keine Sprache übertragen wird (in beide Richtungen).

    Ausgehende Anrufe, auch ins Festnetz, sind ok. Eingehende Anrufe über sipgate oder web.de sind auch ok.

    Habe an meiner Konfiguration nichts geändert. Sipgate-Support am Samstag, 12.03. angeschrieben, aber noch keine Antwort bekommen.

    Scheint noch ein paar Leute mit ähnlichen Problemen zu geben.

    Der Tobi
     
  2. shaddow

    shaddow Neuer User

    Registriert seit:
    6 März 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    So ist es. Aehnliche Probleme schreiben hier schon mehrere User.
    Ich selber habe vom Support nur den Textbaustein bekommen, dass ich den Portforward aktivieren soll, obwohl ich auch an den Einstellungen nichts geaendert habe... Die haben sich meine Mail gar nicht durchgelesen.
    Ser Support laesst zu Wuenschen uebrig...
    "Zur Zeit sind uns keine Stoerungen bekannt" --> haha,...
     
  3. Eifel

    Eifel Mitglied

    Registriert seit:
    16 Feb. 2005
    Beiträge:
    365
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Norddeutschland
    Ich habe ebenfalls das gleiche Problem seit dem 12.3. (0221)

    Habe den Sipgate Support ebenfalls versucht zu kontaktieren, leider bisher ohne Antwort..

    Mit einem anderen Sipgate Account (02421) funktionierte es problemlos.
    Scheint also eine Störung einzelner Anschlüsse zu sein.

    Und das Problem tritt bei mir nicht immer auf, nur in ca. 80% der Fälle.

    Schon sehr ärgerlich wenn man keinen Festnetzanschluss mehr hat und auf VoIP angewiesen ist...
     
  4. tjhooker

    tjhooker Mitglied

    Registriert seit:
    20 Jan. 2005
    Beiträge:
    462
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Mailand
    Portforward... Ich habe einen IP Pass-Through auf meinen VoIP-Router. Das heisst er bekommt die IP-Adresse des Internet-Providers sowie sämtlichen Traffic. Dann brauche ich kein Portforwarding, kein STUN und kein Outbound Proxy. Das geht auch so... eigentlich. Ausser seit Samstag für eingehende FN-Gespräche.
     
  5. tjhooker

    tjhooker Mitglied

    Registriert seit:
    20 Jan. 2005
    Beiträge:
    462
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Mailand
    Das Problem ist wieder da. Zwischendurch ging es einige Tage, aber nach der Rückkehr aus den Osterferien hatte ich wieder Anrufe aus dem Festnetz mit dem beschriebenen Problem.

    Auf meinen Support-Request an sipgate habe ich am 12.03. einen Auto-Responder erhalten, leider jedocch noch keine Antwort. 17 Tage Osterferien???

    Der Tobi
     
  6. Gast

    Gast Guest

    Habt Ihr eventuell irgendwo eine Einstellung,die "Send Internal IP" heißt?
    Wenn ja,bitte auf "Never" stellen!
    Bisher kannte ich das Problem nur beim X-Lite/Pro,bei Hardware noch nicht aufgetreten,aber bei den Softphones habe ich es so beseitigt. Diese Einstellung gibt es leider nicht in allen Hardwareoptionen!
    Viele Grüße von Tom
     
  7. tjhooker

    tjhooker Mitglied

    Registriert seit:
    20 Jan. 2005
    Beiträge:
    462
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Mailand
    Hi Tom,

    Beim Grandstream ATA 486 verwende ich die empfohlenden Einstellungen von sipgate / freenet. Dort gibt es keine Option "Send Internal IP". Das Problem taucht bei sipgate auf, bei freenet nicht.

    Ich vermute das Problem bei sipgate, im Festnetz -> sipgate Gateway?

    Der Tobi
     
  8. Baracuda

    Baracuda Mitglied

    Registriert seit:
    12 März 2005
    Beiträge:
    230
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    sipgate funktioniert bei mir nur über x-lite. jedes andere programm lässt meine sprache durch, aber ich höre den teilnehmer nicht. mit dem spa3000 funktioniert es (naja, wenn sipgate denn mal funktioniert :))
     
  9. Gast

    Gast Guest

    Schade,daß es diese Einstellung nicht gibt,aber beim ATA 486 gab es eine Besonderheit,da müßte ich aber nochmal nachschauen,werde das später noch posten
    Grüße von Tom

    PS: Layer 3 QoS : 176
    Layer 2 QoS : 802.1Q/VLAN Tag : 0
    802.1p.priority value : 5
    aber mit 5 wird es vielleicht nicht gehen,dann nimm 0

    Grüße von Tom