.titleBar { margin-bottom: 5px!important; }

F1000 will nur manchmal

Dieses Thema im Forum "Andere VoIP-Hardware" wurde erstellt von fordprefect, 9 Jan. 2006.

  1. fordprefect

    fordprefect Neuer User

    Registriert seit:
    7 Jan. 2006
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Zusammen,

    es ist echt zum maeusemelken, aber vielleicht kann mir ja jemand den richtigen Hinweis geben. Habe hier in meinem internen Netz einen Asterisk aufgesetzt an den neben einem SIP Softphone (sjphone) einer Sipura SPA 3000 auch ein UTStarcom F1000 eingebucht ist. Am * sind alle angemeldet und Telefonieren zwischen SPA (Dect Endgeraet) Softphone, PSTN usw klappt auch super. Das Softphone lauft auf meinem MAC der sich ueber meinen WRT54GS mit dem netz verbunden ist. Hier klappt auch alles.

    Was ich nicht verstehe ist das das UT F1000 mal geht und mal nicht geht. nat=yes und qualify=yes machen im asterisk auch keinen unterscheid. Ach so generell SIP messages kommen wohl richtig an, weil ich vom UT immer waehlen kann und im asterisk sehe das die Verbindung aufgebaut wird, das Teilchen klingelt auch immer brav, ABER meist geht nur das Microphon am UT und nicht der Kopfhoerer wenn man zwischen DECT oder Softphone telefoniert. in 70% der Faelle klappt aber der Echo test zum *. Das macht mich total madig! Kann es daran liegen dass das UT den RTP port immer fest haelt? Mir scheint alle anderen Verdaechtigen handeln den mehr oder weniger frei aus. So kann zwar das Mikrophon funktionieren aber nicht der Hoerer. Wo kann ich denn sehen welcher RTP port fuer was benutzt wird? Die SIP debugs im * versteh ich nicht komplett, wenn mir also jemand sagt wie es aussehen soll, wenn es klappt, das waer schon toll. An NAT Probleme will ich nicht so ganz glauben, weil ja wie gesagt das sjphone einwandfrei funktioniert...

    Any ideas?
     
  2. ExQuo

    ExQuo Neuer User

    Registriert seit:
    3 Jan. 2006
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Rentner de luxe
    Ort:
    Roermond/NL
    hoi,
    wenn ich mich diesem Hilfeschrei anschließen dürfte: mein F1000 kann einmal angerufen werden, dann klingelt es nie wieder. Zwar kann man das Problem durch Ein- und Ausschalten wieder beheben, aber irgendwie erscheint das nicht das Wahre. In der Nicht-Klingel-Und-Handy-Nicht-Erreichbarkeit-Zeit kann man aber merkwürdigerweise sehrwohl selbst vom F1000 aus andere Teilnehmer anrufe und auch erreichen ...
     
  3. fordprefect

    fordprefect Neuer User

    Registriert seit:
    7 Jan. 2006
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    So wie man an meiner Signatur sieht hab ich was auf dem Linksys gemacht. Aber ob das so der weisheit letzter Schluss ist... Kurzum OpenWRT installiert und dann milkfish, wassich ein SER + RTPProxy fuer embedded Hardware ist. Jetzt klappt es ganz gut zwischen DECT und F1000. Naja die Sipura hat grad nicht aufgelegt als ich getestet habe ob ich auch was auf dem Handy hoere und jede 1. Verbindung zum * vom F1000 nach laengerer Zeit ist ohne Ton im Hoerer. Ich glaube und bitte korregiert mich wenn ich hier falsch liege, aber der SIP Client im F1000 ist bei weitem nicht so ausgereift wie bei anderen (Soft)phones.

    Bin schon gespannt ob ich auch ueber das Internet an meinen * drankomme...