.titleBar { margin-bottom: 5px!important; }

FB- fon ATA hinter Router und freenet, nach 2 min besetzt

Dieses Thema im Forum "FRITZ!Box Fon als ATA" wurde erstellt von jdelphi, 26 Feb. 2005.

  1. jdelphi

    jdelphi Neuer User

    Registriert seit:
    26 Feb. 2005
    Beiträge:
    25
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Lich
    Hi

    Mein Problem ist das ich mit meiner Fritz Box fon ATA über WEB.DE Telefonieren kann aber über Freenet nicht direkt. Ich betreibe die BOX hinter einem D-Link Router.

    Hardware:
    Router: D-Link DI-614+
    ATA Adapter: Fritz Box fon ATA

    Im Router DHCP Aktiviert und der Fritz box über ihre MAC eine Spezielle und dadurch feste IP zugewiesen. (Static DHCP)

    Die Fritz Box fon ATA über die WAN-Buchse an den Router angeschlossen.
    Die IP über DHCP vom Router beziehen lassen.

    Probleme:

    1: WEB.DE die Daten eingegeben, am Anfang auch mit nem falschen SIP und es ging gut.
    Bei Freenet die Daten eingegeben und ich kann nur innerhalb der ersten 2 Minuten nach einem Neustart der BOX über Freenet Telefonieren. Wenn ich nach den 2 Minuten eine Nummer wähle kommt 30 sec. Lang nichts und dann ein Besetztzeichen.

    2: Satische eingaben von IP, DNS und Default GW in der Fritz Box fon ATA gehen nicht, musste daher DHCP nehmen. Ich muss nur leider von zeit zu zeit einen DHCP auf meinem Rechner laufen lassen um diverse dinge zu richten, daher kann ich keinen anderen DHCP im Netzwerk dauerhaft laufen lassen.

    3: Ich kann weder über ISDN telefonieren noch angerufen werden

    Vermutung:
    1,1: Mit meinem alten ATA 286 hatte ich es nie geschafft mich bei Freenet anzumelden, bei Web kein Problem. Daher denke ich das Freenet entweder nicht so ganz mit VoIP klarkommt

    1,2: Ich denke mal das es bei der Box innerhalb von 2 Minuten geht und dann nicht mehr kann an der Portweiterleitung liegen, ich denke mal des der D-Link nach 2 Minuten gewisse Ports in seiner Liste löscht die man für Freenet braucht. (Wofür braucht man eine Portumleitung bei STUN eigentlich ?).

    2,1: Firmware Bug oder es werden noch weitere Daten per DHCP konfiguriert, die man nicht manuell einstellen kann.

    3: keinen Plan.

    Lösungsidee:

    1: Einem Cronjob einrichten, der alle Par Minuten so ne art Ping oder so absendet. So was hab ich am ATA-286 beobachtet, bei ihm Blinkt auch alle Par Minuten die Netzwerk- LED mal. Habe nur leider zu wenig Erfahrung damit.

    2: Static DHCP im Router um eine feste IP zu beziehn.

    Die BOX:
    FRITZ!Box Fon ata, Firmware-Version 11.03.37

    Ich habe sie auch schon von eine Freenet zu einer OEM Box umgestellt, brachte aber nichts, warum auch.