.titleBar { margin-bottom: 5px!important; }

FBF ata Telnet-Zugang abgeschossen

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von habla, 17 Juli 2005.

  1. habla

    habla Neuer User

    Registriert seit:
    17 Juli 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hab auf meiner FBF ata Telnet aktiviert, dummerweise hat sich meine Annahme, dass der ar7login standardmässig aktiviert ist (habe ich angenommen, da er mit nem Dummy-Image welches nur telnetd startete erschien): Ich habe also dummerweile dann auch nur telnetd starten lassen. Wenn ich die Box boote kann ich nun also per Telnet zugreifen, mich aber nicht einloggen, da der (nicht aktivierte) Login erscheint.

    Gibt es ne Möglichkeit per Dummyimage

    a: ein Passwort für root zu setzen

    oder

    b: den im Flash stehenden Befehl /usr/sbin/telnetd durch /usr/sbin/telnetd -l /sbin/ar7login zu ersetzen, so dass ich wieder per Telnet auf die Box komme?


    Ein Dummyimage mit

    Code:
    #! /bin/sh
    
    /usr/sbin/killall telnetd
    /usr/sbin/telnetd -l /sbin/ar7login
    exit 0
    macht nix, da kommt beim Flashen der Fehler
     
  2. supamicha

    supamicha Mitglied

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    577
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    hallo,

    es gibt die möglichkeit die debug.cfg zu reseten und den standard ar7 login zu starten.
    file muß einfach als firmware-update geladen werden.

    micha
     

    Anhänge:

  3. habla

    habla Neuer User

    Registriert seit:
    17 Juli 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Perfekt, herzlichen Dank