.titleBar { margin-bottom: 5px!important; }

FBF Wlan 7050 - VOIP Fragen

Dieses Thema im Forum "FRITZ!Box Fon als ATA" wurde erstellt von baumschule, 13 Juni 2005.

  1. baumschule

    baumschule Neuer User

    Registriert seit:
    13 Juni 2005
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    ich hab meine FBF WLAN 7050 hinter meinem router am switch laufen.
    jetzt habe ich einige fragen zu voip.
    nach dem mod hat alles funktioniert (war ca. vor 3 bis 4 tagen)
    heute habe ich festgestellt das ich bei meinen voip-provider (sipgate) nicht mehr angemeldet war und ich somit nicht mehr über voip telefonieren konnte. als ich dann nach der ursache gesucht habe ist mir folgendes aufgefallen:

    wenn "voipd -R" ausgeführt wird kommen folgende Meldungen:

    ich werde da nicht so ganz schlau draus.
    was bedeuten diese meldungen und warum treten fehler auf?
    ich meine das "403 Forbidden" und "401 Unauthorized" usw.

    so sieht meine debug.cfg aus:
    Code:
    ### Telnet dauerhaft aktivieren
    /usr/sbin/telnetd -l /sbin/ar7login
    
    ### Modem-Einwahl deaktivieren
    dsld -s
    
    ### Router IP  als Gateway setzen
    route add default gw 192.168.1.1
    
    ### Power LED leuchtet dauerhaft
    echo 1,4 > /var/led
    
    ### Router IP als DNS setzen
    cat <<EOP > /etc/resolv.conf
    nameserver 192.168.1.1
    EOP
    
    ### VOIP Dienst starten/registrieren lassen
    echo "Registrierung am SIP-Server..."
    echo "bla" | voipd -R
    

    und meine voip.cfg:
    Code:
    voipcfg {
            dnsport = 5060;
            rtpport_start = 5004;
            ua1 {
                    enabled = yes;
                    username = "$$$$2VR6RXRLX5FIX3VNHPMVUZBA87S7F99DSH72J1DTGE5PEQTHZW
                    authname = "1234567";
                    passwd = "$$$$XDJCTZERWNXYGYFKLS4A4BOCUH25BBNSGLITXN6J5XBZZ536IQ
                    registrar = "sipgate.de";
                    ttl = 60m;
                    sipping_enabled = no;
                    sipping_interval = 280s;
                    name = "1234567";
                    authenticatemode = authenticate_mode_none;
                    infodtmfnotsupported = no;
                    register_failwaitmax = 30m;
                    stunserver = "stun.sipgate.net";
                    stunserverport = 10000;
                    is_nat_aware = no;
                    clirtype = clir_displayname;
                    only_one_dialog = no;
                    presence_supported = no;
                    tx_packetsize_in_ms = 0;
            }
            use_audiocodecs = no;
            audiocodecs = "PCMA", "PCMU", "G726-32", "G726-40", "G726-24";
            verbose = no;
            sip_prio = 0;
            rtp_prio = 0;
            dyn_codecs = yes;
            send_ringtone = no;
            rtpstream {
                    voice_activity_detection {
                            enabled = no;
                            vad_threshold = 10000;
                    }
                    generate_noise {
                            on_packetloss = no;
                            on_capi_underrun = yes;
                    }
                    jitter {
                            auto_on = yes;
                            in_ms = 50;
                            in_packets = 0;
                    }
            }
    }
    
    also? kann mir jemand helfen? oder nen tipp geben?
    besonders bei den port einstellungen in der voip.cfg bin ich mir nicht sicher!