.titleBar { margin-bottom: 5px!important; }

FBFonWLan andauerne Anmeldungen

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von Aleksey, 2 Apr. 2005.

  1. Aleksey

    Aleksey Neuer User

    Registriert seit:
    15 Okt. 2004
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, folgendes Problem:
    ( Zeitstempel beachten)



    02.04.05 10:38:55 WLAN-Station angemeldet. Name: alex, IP-Adresse: 192.168.178.22, MAC-Adresse: 00:A0:C5:B6:55:E8, Geschwindigkeit 54 MBit/s.

    02.04.05 10:37:52 WLAN-Station angemeldet. Name: alex, IP-Adresse: 192.168.178.22, MAC-Adresse: 00:A0:C5:B6:55:E8, Geschwindigkeit 54 MBit/s.

    02.04.05 10:35:45 WLAN-Station angemeldet. Name: alex, IP-Adresse: 192.168.178.22, MAC-Adresse: 00:A0:C5:B6:55:E8, Geschwindigkeit 54 MBit/s.

    02.04.05 10:33:39 WLAN-Station angemeldet. Name: alex, IP-Adresse: 192.168.178.22, MAC-Adresse: 00:A0:C5:B6:55:E8, Geschwindigkeit 54 MBit/s.

    02.04.05 10:32:36 WLAN-Station angemeldet. Name: alex, IP-Adresse: 192.168.178.22, MAC-Adresse: 00:A0:C5:B6:55:E8, Geschwindigkeit 54 MBit/s.

    02.04.05 10:31:33 WLAN-Station angemeldet. Name: alex, IP-Adresse: 192.168.178.22, MAC-Adresse: 00:A0:C5:B6:55:E8, Geschwindigkeit 54 MBit/s.

    02.04.05 10:30:30 WLAN-Station angemeldet. Name: alex, IP-Adresse: 192.168.178.22, MAC-Adresse: 00:A0:C5:B6:55:E8, Geschwindigkeit 54 MBit/s.

    02.04.05 10:29:27 WLAN-Station angemeldet. Name: alex, IP-Adresse: 192.168.178.22, MAC-Adresse: 00:A0:C5:B6:55:E8, Geschwindigkeit 54 MBit/s.

    02.04.05 10:29:00 WLAN-Station angemeldet. Name: alex, IP-Adresse: 192.168.178.22, MAC-Adresse: 00:A0:C5:B6:55:E8, Geschwindigkeit 54 MBit/s.

    02.04.05 10:28:55 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 217.80.18.146, DNS-Server: 217.237.150.97 und 217.237.149.161, Gateway: 217.5.98.191


    WinXp pro SP2
    ZyXEL g-200 USB

    Hat jemand eine Idee, was ich machen kann?

    Danke,
    Aleksey
     
  2. noi76

    noi76 Neuer User

    Registriert seit:
    14 Jan. 2005
    Beiträge:
    158
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Deaktiviere bei Deinem Laptop (?) die Stromsparfunktion der Netzwerkkarte. Ich konnte den Effekt bei einem Centrinon-Notebook schön beobachten: Die Netzwerkkarte hat sich bei Inaktivität schnell von 54 MBit stufenweise bis auf 1MBit runtergeschaltet.

    Entweder ist dann die Sendeleistung zu schwach, dass die Verbindung abbricht, oder die FritzBox kann bei 1Mbit keine Verbindung mehr halten.
     
  3. Aleksey

    Aleksey Neuer User

    Registriert seit:
    15 Okt. 2004
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    die Stromsparfunktion ist aus. die beiden anderen Rechner ( auch mit ZyXEL g200) bleiben angemeldet.
    Die Verbindung fällt nie unter 24Mbit/s.

    Kennt sich vielleicht jemand mit folgenden Einstellungen des Netzerkadapters aus?:

    Fragmentation Treshold (Wert: 2346)
    IBSS Originator BeaconPeriod (Wert: 100)
    RTS Station Treshold (Wert: 2347)
    Station Scan Policy (Wert: Enable)

    Vielen, vielen Dank,

    Aleksey
     
  4. Aleksey

    Aleksey Neuer User

    Registriert seit:
    15 Okt. 2004
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich glaube der Fehler ist seit der Firmware 8.03.37 weg...
     
  5. noi76

    noi76 Neuer User

    Registriert seit:
    14 Jan. 2005
    Beiträge:
    158
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also, jetzt habe ich auch einen Laptop mit dem Problem. 37er Firmware, Stromsparfunktion deaktiviert, neuste Inteltreiber :(
     
  6. DM41

    DM41 Moderator
    Forum-Mitarbeiter

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    7,147
    Zustimmungen:
    21
    Punkte für Erfolge:
    38
    Ort:
    Niederrhein
    Hatte das Problem bei einer Freundin von mir, allerdings nicht mit einer FritzBox.

    XP hat einen Dienst, der glaube ich "konfigurationsfreie drahtlose Netzwerke" heißt. Der sucht andauernd nach neuen Netzwerken. Bei einigen Konfigurationen kommt es dabei zu Verbindungsabbrüchen.

    Lösung:
    Den oben genannten Dienst auf den Autostarttyp "deaktiviert" setzen (Systemsteuerung -> Verwaltung -> Dienste). Man kann den Dienst auch gleich manuell beenden. Wenn zu diesem Zeitpunkt eine Verbindung bestand sollten die Abbrüche sofort aufhören.
    Falls mit deaktiviertem Dienst nach einem Windows-Neustart keine Verbindung zum drahtlosen Netzwerk mehr zustande kommt, wird dieser Dienst anscheinend zwingend benötigt, um eine Verbindung aufzubauen (wie in meinem Fall).
    Ich habe dann den Dienst wieder auf "automatisch" umgestellt. Um nun die Abbrüche zu vermeiden, sollte man das Tool "Wireless Zero Shutdown" benutzen, was den Dienst automatisch beendet, sobald eine Drahtlosverbindung steht. Beim Herunterfahren wird der Dienst wieder gestartet, damit's auch beim nächsten Hochfahren wieder funktioniert.
    http://www.wireless-zero.tk/

    Einige Hersteller von WLAN-Adaptern haben auch eigene Tools, die offensichtlich genau das Gleiche bewirken.

    Was eine komplizierte Erklärung. Ich hoffe, das hat jemand verstanden... :D
     
  7. Kelli

    Kelli Neuer User

    Registriert seit:
    16 Nov. 2004
    Beiträge:
    74
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    München
    Hallo!
    Habe jetzt das gleiche Problem mit der ständigen Anmelderei.
    "konfigurationsfreie drahtlose Netzwerke" zu dektivieren bringt nix.
    Will nur ungern zusätzliche "Tools" installieren.
    Gibt es nicht sonst noch eine Möglichkeit?
    Danke und Grüße,
    Kelli
     
  8. ds-sb

    ds-sb Mitglied

    Registriert seit:
    19 Jan. 2005
    Beiträge:
    308
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Beruf:
    DV-Kaufmann
    Ort:
    Saarbrücken
    D-Link 22MBit PCMCIA

    Hallo,

    habe den gleichen Effekt bei einer FBF WLAN .37 und eine PCMCIA von D-Link mit 22 MBits unter Windows 2000. Das Notebook melden andauernd Netzwerkkabel entfernt und Verbindung hergestellt. Im Log der FBF meldet sich das Notebook immer wieder an.

    Habe auch mal feste Geschwindigkeiten 11MBits probiert aber kein Erfolg.
     
  9. lan-server

    lan-server Neuer User

    Registriert seit:
    21 Feb. 2005
    Beiträge:
    64
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    kannst 'de nichts machen, Aleksey
     
  10. ds-sb

    ds-sb Mitglied

    Registriert seit:
    19 Jan. 2005
    Beiträge:
    308
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Beruf:
    DV-Kaufmann
    Ort:
    Saarbrücken
    Fritz!Box 7050 WLAN an Toshiba Notebook mit 11 MBits/WEP128

    Hallo,

    habe heute mal ein bischen rumprobiert und nachdem ich zuerst ohne Verschlüsselung probiert hatte, was auch funktionniert hat habe ich jetzt mit einem Netzwerkschlüssel (der nur aus Zahlen besteht) eine verbschlüsselte Verbindung am laufen. :wink:

    Hat jetzt auch bei meiner 2. FBF WLAN funktioniert, Modus auf 802.11b und WLAN-Netzwerkschlüssel nur Zahlen und dann generiert :wink: