.titleBar { margin-bottom: 5px!important; }

fc3 HISAX

Dieses Thema im Forum "Asterisk ISDN mit Bristuff (hfc, zaptel)" wurde erstellt von IceCast, 3 Jan. 2006.

  1. IceCast

    IceCast Neuer User

    Registriert seit:
    25 Aug. 2005
    Beiträge:
    38
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich habe mir auf einem Fedora Core3 System Asterisk 1.0.9 mit bristuff-0.2.0-RC8q installiert.

    Ziel ist eine HFC-S Karte im NTmode zu betreiben.

    ich habe folgendes Problem:
    Ich kriegen diesen verdammten Hisax nicht raus!

    Und dieser blockiert mir anscheinend das bristuff zaptel kram.

    Wie kann ich denn verhindern das hisax automatisch geladen wird???? Das internet ist vol mit infos wie ich das lade und installiere! aber wie werde ich das los?

    Grüsse Stefan
     
  2. Frittenbude

    Frittenbude Neuer User

    Registriert seit:
    23 Dez. 2005
    Beiträge:
    73
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Sieh mal in die /etc/modprobe.conf
    Wird hisax dort geladen?

    Ansonsten entlade ihn erst mal von Hand.
    Dazu einfach "lsmod |grep hisax" auf der Konsole eingeben.
    Anschließend "rmmod hisax" oder wie auch immer der hisax-Treiber bei Dir heißt.

    Es gibt hier im Forum sicher noch einige, die Dir exakt sagen können, wo Dein hisax so eingetragen ist, dass er immer automatisch geladen wird.

    Gruß,
    Frittenbude
     
  3. IceCast

    IceCast Neuer User

    Registriert seit:
    25 Aug. 2005
    Beiträge:
    38
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    cat /etc/modprobe.conf

    alias eth0 8139too
    alias usb-controller ehci-hcd
    alias usb-controller1 ohci-hcd
    alias usb-controller2 uhci-hcd
    options torisa base=0xd0000
    alias char-major-196 torisa
    install tor2 /sbin/modprobe --ignore-install tor2 && /sbin/ztcfg
    install torisa /sbin/modprobe --ignore-install torisa && /sbin/ztcfg
    install wcusb /sbin/modprobe --ignore-install wcusb && /sbin/ztcfg
    install wcfxo /sbin/modprobe --ignore-install wcfxo && /sbin/ztcfg
    install wcfxs /sbin/modprobe --ignore-install wcfxs && /sbin/ztcfg
    install ztdynamic /sbin/modprobe --ignore-install ztdynamic && /sbin/ztcfg
    install ztd-eth /sbin/modprobe --ignore-install ztd-eth && /sbin/ztcfg
    install wct1xxp /sbin/modprobe --ignore-install wct1xxp && /sbin/ztcfg
    install wct4xxp /sbin/modprobe --ignore-install wct4xxp && /sbin/ztcfg
    install wcte11xp /sbin/modprobe --ignore-install wcte11xp && /sbin/ztcfg
    alias wctdm wcfxs
    alias wct2xxp wct4xxp

    Da steht hisax leider auch nicht drin. Allerdings habe ich z.bsp das problem das ich direkt nach dem installieren von bristuff das /dev/zap/* habe. und es nach einem reboot weg ist? -ich denke das liegt am laden von hisax.