[Problem] Fehlendes Update Aastra OP 6739i und 620d

HaTa

Neuer User
Mitglied seit
8 Mai 2006
Beiträge
16
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,
in der Techn. Information zum Release 9.15 (für OC130) steht, dass die aktuelle Firmware für das 6739i die Version 3.2.0.1011 ist. Nachdem ich eine OC130 auf die Version 9.15 hochgerüstet habe, wird die Version nicht auf das 6739i übertragen. Statt dessen ist weiterhin die alte Version 3.0.1.2024 aktiv. Wie kann ich das 6739i updaten? Das Gerät wird als SIP-Telefon in der Anlage erkannt.
Ebenso funktioniert das Update eines DECT-Telefones 620d nicht. Auch dieses Gerät wird nicht automatisch aktualisiert. Was muss bei diesem Gerät beachtet werden?
Vielen Dank schon mal für Eure Hilfe.
 

Rosenheimer54

Gesperrt
Mitglied seit
11 Apr 2008
Beiträge
259
Punkte für Reaktionen
0
Punkte
0
Zum 6739i kann ich nichts sagen. Ich nehme für die OpenCom immer die Apparate die als vollwertige Systemapparate Entwickelt wurden.

Aber zum 620d. Wenn du ein Software UpDate an der OpenCom machst wird der 620d nicht sofort hochgezogen. Aber nach einigen Std. hat er dann den aktuellen Stand. Und irgendwo kann man noch einstellen ob er automatisch UpDaten soll. Da muß ich erst mal schauen wo der Menüpunkt ist.

Franz

EDIT: Unter "Telefonie" - "Einstellungen" kann man den Hacken setzten für "Dect PP Update"
 
Zuletzt bearbeitet:

HaTa

Neuer User
Mitglied seit
8 Mai 2006
Beiträge
16
Punkte für Reaktionen
0
Punkte
0
Hallo Rosenheimer54,

danke für die Info. Der Haken ist bereits gesetzt. Das Update habe ich schon am 01.11. installiert, bis heute hat der 620d noch nicht die Firmware installiert. Kann man das auch manuell anstoßen?
 

HaTa

Neuer User
Mitglied seit
8 Mai 2006
Beiträge
16
Punkte für Reaktionen
0
Punkte
0
Hallo,

nein, Probleme habe ich keine. Es wurde lediglich die Firmware nicht aktualisiert.
 

Rosenheimer54

Gesperrt
Mitglied seit
11 Apr 2008
Beiträge
259
Punkte für Reaktionen
0
Punkte
0
Hast du das der Hotline schon gemeldet? Wenn nicht frage ich mal nach, ob da was bekannt ist.

Ich habe leider die 9.15 noch nicht aufgespielt. Kann es somit nicht selber überprüfen.

Franz

PS: Gerade habe das nochmal gelesen:

Ebenso funktioniert das Update eines DECT-Telefones 620d nicht.
Du schreibst hier "das Update eines DECT-Telefones" Heißt das es sind mehr als das eine 620d bei dir, und nur eines macht das UpDate nicht ?
 
Zuletzt bearbeitet:

friedel27

Neuer User
Mitglied seit
20 Aug 2006
Beiträge
38
Punkte für Reaktionen
0
Punkte
0
Hallo in die Runde,

scheinbar startet der Updateprozess nach einem Update nicht automatisch.
Deaktiviere bitte einfach die DoA-Funktion. Das geht unter:
KJonfigurator-Telefonie-Einstellungen und dann das Häkchen bei "DECT PP Update" löschen, dann übernehmen und nun wieder das Häkchen setzen.
Jetzt sollte der Download der Firmware starten.

Gruß Marco
 

HaTa

Neuer User
Mitglied seit
8 Mai 2006
Beiträge
16
Punkte für Reaktionen
0
Punkte
0
Hallo friedel27,

danke für Deine Antwort. Damit hat zumindest das Update des 620d (nach dem Einschalten hat es sich das Update automatisch geholt) funktioniert.

@Rosenheimer54: ich habe nur ein 620d

Jetzt müsste sich nur noch das 6739i ebenfalls die aktuellste Version holen.
 

HaTa

Neuer User
Mitglied seit
8 Mai 2006
Beiträge
16
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

das 6739i hat leider immer noch nicht die aktuelle Version drauf.
Was kann ich noch machen?