firmware von Version V3.R3.32.0 zu V3.R1.38.0

dario_display

Neuer User
Mitglied seit
29 Mrz 2016
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallo liebe Mitglieder hier im Forum.

Das ist meiner erster Eintrag in diesem Forum und ich hoffe, dass mir jemand helfen kann. Da wir den Anbieter gewechselt haben und neue OpenStage 40 SIP bekommen haben, muss ein downgrade durchgeführt werden. O2 verlangt eine bestimmte Version.

Ich habe die passende Version herunterganden und auf dem FTP-Server platziert. Jedoch bekomme ich immer die gleiche Fehlermeldung (transfer failure). Hat jemand das gleiche Problem? Sollte man das downgrade in kleiner Schritten durchführen?

Schon mal vielen Dank im Voraus, dass sich fremde Leute für Probleme anderer interessieren und versuchen zu helfen.:eek:

LG
 

dario_display

Neuer User
Mitglied seit
29 Mrz 2016
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Mir wurde nur mitgeteilt, dass O2 diese bestimmte Version haben möchte, ansonsten laufen die Telefone mit dem neuen Router nicht. Fand ich auch irgendwie komisch. Ich werde mal versuchen in Etappen zu downgraden.
Danke für die Antwort.
 

mini01

Mitglied
Mitglied seit
14 Feb 2008
Beiträge
210
Punkte für Reaktionen
0
Punkte
16
Einfach die Software-Validierung deaktivieren!

Admin > System > Security > System > Validate SW upgrade auf OFF

Warum will O2 eine V3R1 ? Gibts es dafür bestimmte Gründe ?


Weil: Eigentlich ist immer "neuer" auch gleich "besser" - zumindest aus Security Sicht ...
 

dario_display

Neuer User
Mitglied seit
29 Mrz 2016
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Wurde jetzt vom Support von 02 zu Unifiy und dann weiter zu nfon. Letztere haben mir eine Tool namens DERT geschickt und nun läuft alles. Die ersten beiden hatten wirklich keine Ahnung was sie sagten und letztere haben mein Problem zwar gelöst aber ich habe eine Anleitung in Vietnamesisch bekommen. Waren zum Glück viele Bilder.

Vielen Dank für die Hilfe. Ich hoffe 02´s Netz ist besser als sein Support.
 

Manute

Neuer User
Mitglied seit
28 Nov 2010
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Entschuldigung, dass ich die Leiche hier wieder hoch hole. Ich habe das gleiche Problem, dass ich ein Openstage 40 an eine NFON Anlage, welche über O2 Business verkauft wurde, anbinden möchte. Woher hast du denn die fragliche Firmware bezogen? Ist es am sinnvollsten, sich diese einfach von NFON geben zu lassen? O2 selbst scheint da keine Hilfe zu sein. Laut Dokument "ist eine Firmware V3 R1.21. oder V3 R1.38. erforderlich. "
 

Manute

Neuer User
Mitglied seit
28 Nov 2010
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Um mir die Frage selbst zu beantworten: die Firmware wurde hier im Forum gezeigt.