.titleBar { margin-bottom: 5px!important; }

[FRAGE] SNOM190: FW 3.57u Fehler/Unterschiede/Veränderungen

Dieses Thema im Forum "snom" wurde erstellt von Rocky512, 25 Feb. 2005.

  1. Rocky512

    Rocky512 IPPF-Promi

    Registriert seit:
    2 Mai 2004
    Beiträge:
    3,469
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Leipzig
    1.Mit der Version 3.57u kann man die Netzwerkerkennung nicht mehr einstellen

    2. Der Status der einzelnen Leitungen wird nicht mehr angezeigt

    Kann das jemand bestätigen ?
     
  2. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ja so ist es; aber das Log zeigt an, dass alles OK ist.

    Die neue Firmware scheint aber signifikante Verbesserungen zu bringen: Z.B. der Klingelton wird jetzt der genommen, der für die jeweilige Leitung herangezogen wird.

    WICHTIG Gerade bei diesem Versionssprung sollte man unbedingt nach dem Aufspielen der neuen Firmware ein Factory reset ("Zurücksetzen" im Menü Erweitert) machen. Die Ergebnisse/das Verhalten des SNOMS ohne un mit facory reset sind doch sehr unterschiedlich.
     
  3. haeberlein

    haeberlein Aktives Mitglied

    Registriert seit:
    10 März 2004
    Beiträge:
    1,712
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    NAT Einstellung ist auch weg und die RTP Ports sind plötzlich anders. Eingehende Nikotelgespräche brechen momentan aber immer noch ab ,nach 2 Minuten.
     
  4. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    @haeberlein: Vielleicht mla bei Authorisierungsname ein zweitels Mal deinen Nutzernamen eingeben und bei Outbound Proxy: nikotel.com oder calamar0.nikotel.com?

    Was sich nicht geändert hat sind *meine* Probleme beim Betrieb von zwei SNOM Endgeräten vgl. http://www.ip-phone-forum.de/forum/viewtopic.php?t=12151
     
  5. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    OK, nach factory reset kommt

    [2]25/2/2005 20:09:28: Registrar 49xxx@sip-gmx.net refused with code 479
    [2]25/2/2005 20:09:28: Registrar bluesip/xxx@bluesip.net refused with code 479
     
  6. redhorse

    redhorse Neuer User

    Registriert seit:
    24 Feb. 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Kann ich bestätigen, war bei mir ebenso (sipgate & web.de).
     
  7. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Für mich stellt sich das so dar, dass die Linksys Firmware < 3.x das SNOM NAT-Erkennungsproblem ausbügelt, aber SNOM grundsätzlich wohl ein Problem mit der NAT Erkennung hat (und das wohl nicht erst seit diesem Firmwareupdate).

    Vgl. auch beim Softphone
    http://www.ip-phone-forum.de/forum/viewtopic.php?t=12217

    Beim wem kommt noch die Fehlermeldung "refused with code 479" im Log mit der neuen Firmware 3.57-u bei den Providern blueSIP/GMX/1&1 und welcher Router wird dabei eingesetzt bzw. bei wem klappt es mit welchem Router/Firmware?
     
  8. haeberlein

    haeberlein Aktives Mitglied

    Registriert seit:
    10 März 2004
    Beiträge:
    1,712
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ich habe mein SNOM direkt an der Fritz Box.Muss ich morgen mal testen ,ob da auch diese merkwürdigen Fehler bei GMX und Bluesip angezeigt werden. Werde dann berichten. Aber im Gegensatz zur AVM Kiste kann man beim Snom 190 wenigstens wieder eine aeltere Firmware aufspielen.
     
  9. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ich glaube nicht, dass es sich dabei um ein Problem genau dieser Firmware version handelt. SNOM hat wohl die NAT Erkennung fest auf "automatisch" eingestellt - und deshalb kann ich (man?) das Problem nicht mehr damit umgehen, dass man eine sip aware Routerfirmware einsetzt und am SNOM NAT Erkennung auf "aus" stellt. Beim Softphone gibt es ja genau die selben Probleme... Und warum haben so viele Leute mit anderen Routern bislang so Probleme mit dem SNOM (auch schon bei vorherigen Versionen)?

    Ich glaube (Spekulation), dass die NAT Erkennung beim SNOM irgendwie nicht perfekt arbeitet und das Problem nur durch den Linksys WRT54G/GS < 3.x bislang ausgebügelt wurde.

    Schwierig wird es nur beim SNOM 360, da es da keine Firmware gibt, bei der man die NAT Erkennung noch manuell auswählen kann...
     
  10. haeberlein

    haeberlein Aktives Mitglied

    Registriert seit:
    10 März 2004
    Beiträge:
    1,712
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Also ich habe wieder die 3.56m Firmware aufgespielt ,da GMX und Bluesip mit der neuesten Firmware überhaupt nicht geht. Muss SNOM wohl noch etwas testen.Ist ja bestimmt auch ne Betaversion.
     
  11. dt

    dt Neuer User

    Registriert seit:
    27 Okt. 2004
    Beiträge:
    101
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    IT-Systemkaufmann
    Ort:
    Ulm
    Jo werde aber auf die 56t zurückgehen.

    Was mir aufgefallen ist, wieso springt die Firmware von 56t auf 57u? Eigentlich müsste ja dann 56u kommen. Tippfehler bei SNOM?
     
  12. Rocky512

    Rocky512 IPPF-Promi

    Registriert seit:
    2 Mai 2004
    Beiträge:
    3,469
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Leipzig
    Hab ebenfalls wieder die 56t aufgespielt. Da ich bisher immer " UPnP" eingestellt hatte und die neue Version es laut LOG nicht mehr macht. Somit wurde die Registrierung bei GMX mit der üblichen Fehlermeldung abgewiesen.
     
  13. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ich nehme an, dass SNOM die Einstellung NAT Erkennung jetzt fest auf "automatisch" gemacht hat... Na für das SNOM 360 (für die es ja keine 3.56 Firmware gibt) wird das ja dann nicht gerade lustig.

    Nein, es gibt zwei "Produktlinien" 3.56 und 3.57 - wobei die 3.57 eigentlich die neuere Linie ist.

    Ganz wichtig ist: Wer auf die .57 Produktlinie wechselt sollte unbedingt nach dem Aufspielen der neuen Firmware ein Factory reset ("Zurücksetzen" im Menü Erweitert) machen. Die Ergebnisse/das Verhalten des SNOMS ohne un mit facory reset sind doch sehr unterschiedlich.
     
  14. haeberlein

    haeberlein Aktives Mitglied

    Registriert seit:
    10 März 2004
    Beiträge:
    1,712
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Und geht denn GMX und Bluesip nach dem Factory Reset? Man kann ja nirgends den Status sehen.
     
  15. BomBastiK

    BomBastiK Mitglied

    Registriert seit:
    2 Okt. 2004
    Beiträge:
    353
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    [Aufstellung]Probleme mit Snom190 FW 3.57u

    Hallo @all,
    ich möchte hier mal eine kleine Aufstellung anfangen um Snom vielleicht zu helfen die neue Firmware richtig zum laufen zu bekommen.

    Kopfhörer Nutzung
    Wenn bei Kopfhörer Nutzung Chinch ausgewählt wird und bei Klingeltonausgabe bei Kopfhörer: Lautsprecher klingelt es trotzdem nur im Kopfhörer
     
  16. Rocky512

    Rocky512 IPPF-Promi

    Registriert seit:
    2 Mai 2004
    Beiträge:
    3,469
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Leipzig
    [FRAGE] Snom 190 - FW Unterschiede 3.56u und 3.57u ?

    Was für Unterschiede haben beide FW-Versionen ?
    Kann man mit der 3.56u die NAT Erkennung noch selbst festlegen ?