.titleBar { margin-bottom: 5px!important; }

freenet.de Anbindung

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von niels$, 27 Apr. 2005.

  1. niels$

    niels$ Neuer User

    Registriert seit:
    19 Feb. 2005
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich dachte, da stricke ich noch mal schnell freenet an den Asterisk, nachdem die anderen Provider so problemlos geklappt haben, aber da hatte ich meine Rechnung ohne freenet gemacht. Es funzt nicht, und es gibt ganz merksame Fehlermeldungen:

    Wenn ich meinen register-Eintrag für Freenet wegnehme, dann ist auch der komische Fehler mit dem Call weg.

    Die sip.conf sieht so aus:
    Code:
    register=niels.xxxxxxx:meinPasswort@freenet.de/niels.xxxxxxx
    
    [freenet]
    username=niels.xxxxxxx
    fromuser=niels.xxxxxxx
    fromdomain=freenet.de
    secret=meinPasswort
    type=friend
    insecure=very
    nat=1
    
    Frei nach diesem HowTo. Der dort gegebene Hinweis mit der Hosts ist mir bereits geläufig und gut, denn da hatte ich schon einmal unter Windows Probleme mit XLITE.
    Ich bin also der Meinung, es ist alles richtig, was nun?
    Oder muss man da etwa auch wieder die Passwort/PIN-Kombination eingeben, wie beim DSL?
    Was erswärend dazu kommt, ist der Fakt, dass ich das Zeichen '!' im Passwort verwende. Hat dies evtl. eine besondere Bedeutung, denn das Ändern ist heiß, dann muss ich erst wieder meine Freenet-PIN suchen um DSL wieder ans Rennen zu bekommen.

    Ciao
    Niels

    diesem HowTo
     
  2. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Kann es sein, daß Du vergessen hast "host = freenet.de" reinzuschreiben ?
     
  3. niels$

    niels$ Neuer User

    Registriert seit:
    19 Feb. 2005
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Du hast Recht, Danke, aber hilft nichts! Der Fehler ist der Gleiche. Ist die Sektion [freenet] nicht auch nur für ankommende Anrufe und für die Registrierung lediglich der register-Eintrag erforderlich?

    Ciao
    Niels
     
  4. niels$

    niels$ Neuer User

    Registriert seit:
    19 Feb. 2005
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    uuuups

    :oops: :oops: Mamchmal sollte man einfach eine Mütze voll Schlaf nehmen und nochmal raufschauen. Dan sieht man auch die Fehlermeldung "unable to get ip for freenet" und sieht, dass man als host nun nur freenet und nicht freenet.de eingetragen hat.

    Nur telefonieren kann ich immer noch nicht. Ich frage mich jedoch auch, ob ich dies mit IPhoneBasic überhaupt kann. Wenn man hier schaut nicht. Aber hiernach kann man das eher vermuten. Zumindestens habe ich schon mal über den Laden telefoniert, ist aber schon eine Weile her und 100 Freiminuten gab es da auch noch nicht.

    Ciao
    Niels