Freenet und X-Lite

rolfhengel

Neuer User
Mitglied seit
28 Aug 2004
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Guten Morgen!
Ich habe an meinem PC zwei Soundgeräte. Da kommt die Software von Freenet nicht damit zurecht. Der Test funktioniert. Eingehender Sound geht aber auf das falsche Gerät. Auch das Mikrofon ist dann weg.
Die SIP-Software Software X-Lite müsste eigentlich auch mit Freenet funktionieren. Weiss wer, was man da einstellen muss ?
Im Voraus vielen Dank
Rolf
 

Martin_FfM

Mitglied
Mitglied seit
8 Okt 2004
Beiträge
222
Punkte für Reaktionen
0
Punkte
0
Ich nehme an, dass dein Problem mit der Soundkarte auch in x-lite auftritt. Die Einstellungen für Freenet kann ich dir nicht sagen, da solltest du die Hilfeseiten von Freenet bemühen.

Für das Audio Device kannst du das Folgende probieren:
Gehe mal bei x-lite in die Einstellungen, da in "System Settings", dort änderst du die Einstellungen für "Speaker Audio Device", "Microphone Audio Device" und "Ring Audio Device".

Hast du dann noch Probleme, melde dich nochmal.
 

rolfhengel

Neuer User
Mitglied seit
28 Aug 2004
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Danke für den Tip. Hab die Einstellungen bei Freenet gefunden (über Google, die Suchfunktion in der Website hat nicht weiter geholfen) und jetzt funktioniert es einwandfrei
Viele Grüße
Rolf
 

Martin_FfM

Mitglied
Mitglied seit
8 Okt 2004
Beiträge
222
Punkte für Reaktionen
0
Punkte
0
Hi Rolf,

klasse, dass es klappt.

Wenn du gute Erfahrungen machst, dann schaffe dir nach einer Zeit besser Hardware an.

Ich habe auch mit x-lite angefangen und habe nun eine Fritz!Box Fon (über E-Bay ersteigert). Die Sprachqualität ist viel besser und das Telefonieren viel einfacher. Seit zwei Wochen habe ich nicht mehr über's Festnetz telefoniert :).

Gruß
Martin
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,917
Beiträge
2,028,135
Mitglieder
351,074
Neuestes Mitglied
HolgerFri