.titleBar { margin-bottom: 5px!important; }

fritz 5010 installation hinter router, tricky

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von rabe, 29 Sep. 2005.

  1. rabe

    rabe Neuer User

    Registriert seit:
    28 Sep. 2005
    Beiträge:
    59
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    nun habe ich also alles zum Laufen bekommen, aber es war so seltsam, dass ich einfach mal beschreiben wollte, was ich getan habe, dass es funktioniert hat.

    Ich bin anfangs irrigerweise davon ausgegangen, dass ich die FritzBox als Client einrichten kann, das funktioniert aber nicht.
    Sollte es jemand zum Laufen kriegen als Client, dann wäre es schön, wenn derjenige mir sagen könnte wie es geht.

    Da ich eingestellt hatte und habe, dass die Fritz Box an einen Router angeschlossen ist und voreingestellt war, dass Zugangsdaten nicht erforderlich sind (und in der Installationsanweisung auch kein Hinweis zu finden war, dass man daran irgendwas ändern muss), bin ich davon ausgegangen, dass das so passt.

    Da lag dann wohl der Fehler: nachdem ich die Zugangsdaten für 1&1 nochmal in der Fritzbox eingegeben hatte, funktionierte es.

    Aber eigentlich sollte es doch auch anders funktionieren, oder nicht?

    Interessanterweise meldet mir die Diagnose seither nur Fehler.

    Eigentlich hätte ich gerne ein richtig schön konfiguriertes System :(

    viele Grüße
    Anne
     
  2. Novize

    Novize Moderator
    Forum-Mitarbeiter

    Registriert seit:
    17 Aug. 2004
    Beiträge:
    20,648
    Zustimmungen:
    30
    Punkte für Erfolge:
    48
    Beruf:
    Jepp!
    Ort:
    NRW
    :bahnhof:
    Irgendwie fehlt mir hier die Problemstellung,
    aber eine Lösung ohne Problem ist auch schön
     
  3. rabe

    rabe Neuer User

    Registriert seit:
    28 Sep. 2005
    Beiträge:
    59
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Die Sache war, es funktionierte einfach nicht.
    Support bei 1&1 ist gerade zu lächerlich und für den Preis indiskutabel.
    Ich hatte gestern schon mal gepostet und es war schnell klar, dass es am DHCP und im Zusammenspiel Router plus Fritzbox dahinter lag.
    Nur die Lösung fand ich irgendwie etwas seltsam und nicht so wie erwartet.

    Zufrieden bin ich also nicht, ich würde gerne nach wie vor wissen, wie eine elegante konfiguration der 5010 hinter einem Router aussieht, bei der sich die FritzBox alle Daten vom Router nimmt und nichts selbst macht!
    Das muss doch gehen!

    Viele Grüße
    Anne