[Problem] Fritz 7170 damaged during firmware update, no leds at all

ramik

Neuer User
Mitglied seit
3 Mai 2007
Beiträge
168
Punkte für Reaktionen
0
Punkte
16
I bought from ebay last week, at a very cheap price, a Fritz 7170 (avm 04047 Edition F) that was sold as damaged: the seller said the power went off during a firmware update, and now when I connect it there is absolutely no leds at all, no signals of the fritz turning on.

is it completely damaged? is it a burnt component? I tried a different power supply but same result. or the main boot loader is damaged and I can fix it with jtag?
 
Zuletzt bearbeitet:

ramik

Neuer User
Mitglied seit
3 Mai 2007
Beiträge
168
Punkte für Reaktionen
0
Punkte
16
This is just the power supply. What else did you get?
No, I got the whole box: the Fritz!Box Fon WLAN 7170 Edition F, Black color, the with red lan cable, the Y adsl cable, power supply, phone plugs.

my question is:
if the ADAM2 bootloader is damaged, will it behave like what I have now or will just enter infinite loop boot with random blinking leds?
 
Zuletzt bearbeitet:

DickS

Aktives Mitglied
Mitglied seit
22 Feb 2005
Beiträge
2,200
Punkte für Reaktionen
98
Punkte
48
If the box is dead, the only way is to trash it or send it to AVM in Berlin for repair. If the box is not older than 5 years, they should fix/replace it.

If you do get some sign of life from it, you can try flashing it with RuKernelTool here.

Good luck!
 

ramik

Neuer User
Mitglied seit
3 Mai 2007
Beiträge
168
Punkte für Reaktionen
0
Punkte
16
I don't think RMA is my way: It's the Freenet german AnnexB model (Article number: 2000 2333) and I live in italy, No way to have a receipt for it.

Maybe my only way is to leave it as spare parts, anyway, I got it for just ¤15.