.titleBar { margin-bottom: 5px!important; }

Fritz!Box 7050 nur mit 48MBit/s

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von Wolfilux, 2 Nov. 2005.

  1. Wolfilux

    Wolfilux Neuer User

    Registriert seit:
    26 Okt. 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    hab ein Problem mit meiner Fritz!Box Fon WLAN. Mein Laptop (Itel Centrino mit 2200BG WLAN-Chip) verbindet sich mit keinen Geschwindigkeiten höher als 48MBit/s mit der Fritz!Box. Auch die Box zeigt diese Geschwindigkeit an. Die Box steht 2 oder 3 Meter von meinem Laptop entfernt. Also schliesse ich Verbindungsprobleme aus.
    Mit meinem alten AP von Linksys hatte ich stets volle Geschwindigkeit. Auch andere Laptop (Centrinos) kommen nicht über 48 MBit/s.
    Hatte hier auch mal jemand dieses Problem und konnte es lösen?

    Gruß
    Christian
     
  2. Pluto79

    Pluto79 Mitglied

    Registriert seit:
    5 Aug. 2005
    Beiträge:
    200
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Dresden
    Lies dir auch das mal durch:
    Augenwischerei mit großen Zahlen: Die WLAN-Lüge

    Hast du auch mal praktisch getestet, was du an Datendurchsatz hast.
    Vielmals zeigen die Tools andere Werte an, als was der reale Durchsatz ist.
    Und schau mal bei dir in der Konfiguration der FBF 7050 ob auch 100% Leistung eingestellt sind.

    Thomas
     
  3. Novize

    Novize Moderator
    Forum-Mitarbeiter

    Registriert seit:
    17 Aug. 2004
    Beiträge:
    20,620
    Zustimmungen:
    25
    Punkte für Erfolge:
    48
    Beruf:
    Jepp!
    Ort:
    NRW
    Manchmal sind 100% Sendeleistung aber auch zuviel: Viel Sendeleistung gibt viele starke Reflextionen = schlechte Verbindung.
    Versuche doch auch mal, die Sendeleistung der F!B zu verringern :!:

    Ansonsten kann ich Pluto79 nur zustimmen: 48 kHz oder 54 kHz gibt keinen merklichen Unterscheid!
     
  4. BMN

    BMN Neuer User

    Registriert seit:
    15 Sep. 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Darum gehts doch gar nicht. Dass der tatsächliche Datendurchsatz niemals 54 Mbit erreicht, ist völlig klar. Bei mir ist der Effekt nämlich genau der gleiche wie bei Wolfilux, und ich habe mich auch schon darüber gewundert, warum laut dem Menü in der FritzBox nur bei meinem Centrino-Notebook niemals 54 MBit/s steht, bei allen anderen 11g-Geräten dagegen schon (als Max-Wert zu sehen). Wäre auch für eine Lösung dankbar...
     
  5. exode

    exode Neuer User

    Registriert seit:
    27 Mai 2005
    Beiträge:
    47
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    user098 hat hier das Problem gelöst.
    Es liegt am Intel treiber für die 2200bg wlan karte.

    Nach dem aufspielen der neuen 2200bg Treiber, konstante 54mbit. Kein schwanken mehr und keine Verbindungsabbrüche.

    Diese Lösung wurde von mir und von user098 unabhängig herausgefunden.