FRITZ.Box 7590 07.59 Release vom 4.6.24

Da kommt ein Realtek RTL9601B zum Einsatz. Im Glsfasermodem 2 ist es ein anderer Chipsatz.
Aber eine Anzeige bei einem ONT mit RTL9601B Chipsatz sollt AVM doch eigentlich hinbekommen.
Der RTL9601B sitzt ja auch künftig in der 5690 PRO.
 
154.07.57-109068 ist auch eine LaborPlus. Bitte zunächst über die GUI auf die Releaseversion zurückwechsen, dann sollte es funktionieren.
Das sollte nicht notwendig sein. Ein reguläres (manuelles) Update per Datei sollte funktionieren. Habe schon bei 2 Boxen mit 154.07.57-111387 (LabPLUS) per Datei auf die Ver. 7.59 updaten können. Bei @Nagra scheint was anderes "Faul" zu sein. Auffällig auch, dass es nicht die aktuellste LabPlus ist die installiert ist/war.

Der Wechsel von einer 7.57er LabPLUS auf die letzte 7.57er Stable-Release sollte übrigens auch regulär über ein manuelles Update per Datei möglich sein (aber auch das scheitert ja bei @Nagra). Die Funktion "Zurück zum offiziellen FRITZ!OS" ist dafür nicht notwendig (da aus Sicht der Versionsüberprüfung kein Downgrade).



Anmerkung: Beim Wechsel zwischen Labor- und Release-Zweig muss das Update immer manuell gemacht werden. Eine Laborversion zeigt nie ein Release als Update an
Stimmt so auch nicht ganz bzw. immer. Der AVM JUIS bietet das Update i.d.R. jedoch nicht "zeitnah" sondern ggf. erst nach einer Weile (Wochen, Monate oder im Extremfall ggf. auch erst wenn es wieder ein neues Stable-Release gibt) an.



Edit:
[…] keine WAN-Geschwindigkeit angezeigt, Deutsche Glasfaser.
Die DG verwendet kein PPPoE, dementsprechend kann auch kein PPPoE-AuthAck mit Informationen zur "realen" Geschw. des Anschlusses existieren und daher wird dort auch nichts angezeigt (so wie bspw. im Screenshot von @rkf in #28).
 
Zuletzt bearbeitet:
  • Like
Reaktionen: Schwarzseher
Das sollte nicht notwendig sein. Ein reguläres (manuelles) Update per Datei sollte funktionieren. Habe schon bei 2 Boxen mit 154.07.57-111387 (LabPLUS) per Datei auf die Ver. 7.59 updaten können.
Kann ich bestätigen, lief bei mir ohne Probleme :)
 
Kann ich bestätigen, lief bei mir ohne Probleme :)
Es ist mir fast peinlich aber hab den Fehler gefunden: seit jeher (einige Jahre) mache ich der Bequemlichkeit halber alle Updates von meinem Handy aus (Android, Firefox).
Das ist das erste Mal dass es damit nicht funktioniert hat vom Desktop ging es gleich beim ersten Mal ohne Probleme.
 
  • Viele Detailverbesserungen und Fehlerkorrekturen
Hat dazu jemand etwas gefunden?
 
Code:
# Verbesserungen im FRITZ!OS 7.59

## Internet:
- **Behoben** Bei aktiver VPN-Verbindung über WireGuard® mit Übertragung des gesamten Netzwerkverkehrs erlaubte die FRITZ!Box bei einem externen HTTPS-Zugriff eine Benutzerauswahl
- **Behoben** Fehlerhafter Eintrag für den NTP-Server im DHCPv6-Reply der FRITZ!Box führte dazu, dass IPv6-Heimnetzgeräte keine gültige Zeit beziehen konnten
- **Behoben** In bestimmten Browserversionen funktionierte das Filtern von https-Seiten nicht zuverlässig

## Telefonie:
- **Behoben** Bei bestehenden Telefonaten brach die Sprachübertragung unter bestimmten Bedingungen nach einiger Zeit ab
- **Behoben** Telekom CompanyFlex SIP-Trunk - Abgehende Rufe mit unterdrückter Rufnummer scheiterten
- **Verbesserung** Für den Anbieter Telekom wurde die Liste der Sprach-Codecs für die Telefonie überarbeitet

## Smart Home:
- **Behoben** Auf der FRITZ!Box-Benutzeroberfläche wurden unter Umständen leere Smart-Home-Seiten dargestellt
- **Behoben** Der frei wählbare Gerätename für FRITZ!DECT 350 wurde nicht übernommen
- **Behoben** Geräte, die am FRITZ!Smart Gateway angemeldet waren, wurden nicht auf der Benutzeroberfläche der verbundenen FRITZ!Box angezeigt
- **Behoben** Status des FRITZ!DECT 350 wurde im Smart-Home-Heimnetz fehlerhaft übermittelt
- **Behoben** Verknüpfung für eine automatische Offset-Anpasssung zwischen einem externen Temperatursensor und einem Heizkörperregler ging bei einem Neustart der FRITZ!Box verloren

## System:
- **Behoben** Bei Nutzung der Funktion "Einstellungen auf eine neue FRITZ!Box übertragen" wurde der Zustand "Werkseinstellung" der neuen FRITZ!Box in einigen Fällen nicht zuverlässig erkannt und die Übertragung der Einstellungen war nicht möglich
- **Behoben** Bei Nutzung der Funktion "Einstellungen auf eine neue FRITZ!Box übertragen" wurden Einstellungen für den DNS-Rebind-Schutz nicht auf die neue FRITZ!Box übertragen
- **Behoben** Bei Nutzung des Assistenten "Einstellungen auf eine neue FRITZ!Box übertragen" wurde eine erfolgreiche Internetverbindung über DOCSIS auf dem neuen Gerät sporadisch nicht erkannt und es wurde im Anschluss eine unpassende Fehlerseite angezeigt
- **Behoben** Bei der Nutzung der Funktion "Einstellungen auf eine neue FRITZ!Box übertragen" wurde die IP-Filterliste nicht auf die neue FRITZ!Box übertragen
- **Behoben** Bei der Nutzung des Assistenten "Einstellungen auf eine neue FRITZ!Box übertragen" enthielt die Sicherung des FRITZ!Box-internen Speichers unnötigerweise auch Dateien, die sich auf einem an der FRITZ!Box angeschlossenen externen USB-Speicher befanden
- **Behoben** Bei der Nutzung des Assistenten "Einstellungen auf eine neue FRITZ!Box übertragen" kam es zu einem Fehler, wenn im Heimnetz ein anderer IPv4-Adressbereich als der voreingestellte Bereich genutzt wurde
- **Behoben** Nach einem fehlgeschlagenen Download eines FRITZ!OS-Updates wurden unter Umständen keine weiteren Update-Anfragen ausgeführt
- **Verbesserung** Bei der Nutzung des Assistenten "Einstellungen auf eine neue FRITZ!Box übertragen" werden nun auch die Einstellungen für die Vorschaltseite eines öffentlichen WLAN-Hotspots für die neue FRITZ!Box übernommen
 
  • Like
Reaktionen: Nomax2000
In diesem Subthread ging es noch nie um DSL, sondern um das nicht dargestellte Feature aus dem Changelog "Geschwindigkeit zwischen LAN 1/WAN und dem vorgeschalteten Gerät (z. B. Glasfasermodem) wird auf der Übersichtsseite angezeigt". Start hier, weiter da und so weiter.
Korrekt, aber die ursprüngliche Aussage auf meinen Post bezog sich konkret auf den fehlenden Menüeintrag, der bei deaktiviertem DSL einfach nicht angezeigt wird.
 
Stimmt so auch nicht ganz bzw. immer. Der AVM JUIS bietet das Update i.d.R. jedoch nicht "zeitnah" sondern ggf. erst nach einer Weile (Wochen, Monate oder im Extremfall ggf. auch erst wenn es wieder ein neues Stable-Release gibt) an.
Also, ich habe Betatests mit Laborversionen durchgängig seit der Fritzbox 7050 (war das 2005?) bis Ende letzten Jahres gemacht. Mir wurde noch nie eine Version beim Wechsel des Updatezweigs (Labor zu Release oder umgekehrt) per automatischem Update angeboten.
 
[GELÖST]
Meine Fritzbox 7590 hat ein Auto-Update vorgenommen. Wundere mich, da ich nie Option Stufe III wähle, sondern immer Stufe I. Resultat: Die Auto-Update-Optionen sind seit 7.59 ausgegraut. Ist das ein Programmierfehler oder feature?
Update: Mußte die Suche nach Updates reaktivieren, wie auch im Hilfetext beschrieben. Nun sind die Optionen wieder wählbar.
 

Anhänge

  • 7.59-ausgegraut.JPG
    7.59-ausgegraut.JPG
    90.8 KB · Aufrufe: 103
Zuletzt bearbeitet:
Hier von 7.57 Labor auf 7.59 Problemlos. So flott (ca 80s) ging ein Update noch nie. Bin begeistert. :)
 
Den von Euch auch mit Screenshots belegten Punkt gibt es bei mir schlichtweg nicht. Siehe Anhang.
Moin, tröste dich, sieht bei mir Deutsche Glasfaser genauso aus. Hab auch ein Anschlussbild Like DSL-Informationen gesucht. Naja, dann halt nicht. ;-)
 
  • Like
Reaktionen: rkf
Tja, aber im Changelog der 7.59 steht ja explizit „Geschwindigkeit zwischen LAN 1/WAN und dem vorgeschalteten Gerät (z. B. Glasfasermodem) wird auf der Übersichtsseite angezeigt“.
Tja, da hat der "Praktikant" wohl schon Teile der (vermutlichen 8.0) reingeschrieben, denn bei der 7.90-xxx BETA 20240609_200052.jpgsieht es wie von dir erwartet aus.
 
  • Like
Reaktionen: deerhunter
Sehr ruhig hier. Das ist ein gutes Zeichen. Ich bin noch auf der 7.29 (und weiß ob des Risikos), allerdings ist diese Version unglaublich stabil und problemlos. Reboots sind hier unbekannt und den letzten Neusync vor ca. 2 Monaten hatte ich nur wegen eines FW-updates am DSLAM.

Meine Frage: Läuft die 7.59 wirklich so gut?
 
  • Like
Reaktionen: inge70
Bei meinen beiden 7590 sind mir Reboots völlig unbekannt, egal bei welcher Release, Labor oder Inhaus.
Meine Frage: Läuft die 7590 wirklich immer so gut?
 
Naja, wenn ich mir hier die 7590 Labor oder Inhaus Threads ansehe, dann läuft dort wohl nicht immer alles zur vollsten Zufriedenheit.
 
Möglichwerweise bin ich durch meine relative Inhaus-Enthaltsamkeit um einige Reboots herumgekommen, ja ich klicke oder installiere nicht alles, was sich nicht bewegt.
Produktions-Daten:
1. vom 11.11.2017 Sa.
2. vom 11.11.2017 Sa.
3. vom 12.10.2017 Do.
4. vom 31.10.2018 Mi.
Ok, wenigstens keine vom Montag.
 
@fritzdean
teste sie doch selbst, du kannst jederzeit wieder auf deine 7.29 zurückkehren
 
@rkf ich habe auch gesucht wie du :cool:, das was im Changelog von AVM steht ist wie #23 im Screenshot dargestellt. Man hatte eine andere Darstellung vor Augen wie bei der 7590AX. Für die 7590 (hoffe ich) kommt dieses erst mit 7.90 raus...
 
Könnte jemand nach 25 Tagen nachsehen und hier berichten, ob unter DSL Störsicherhet die Regler nun bleiben oder durch den 2hoch31 Fehler verschwinden und die Box gefühlt langsamer wird?
 
  • Like
Reaktionen: inge70
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.