.titleBar { margin-bottom: 5px!important; }

fritz box fon (1und1) tod, bitte um hilfe

Dieses Thema im Forum "FRITZ!Box tot? Recover, Firmware Up-/ Downgrade" wurde erstellt von fonfritz, 6 Aug. 2005.

  1. fonfritz

    fonfritz Neuer User

    Registriert seit:
    6 Aug. 2005
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hallo zusammen,

    ich hab mir gluecklicherweise eine fritzboxfon ersteigert und wollte sie nun, da firmware veraltet war, mit neuer firmware aktualisieren.
    ergebnis: nichts geht mehr power lampe ist an aber weder auf lan noch usb port erreich ich sie ueber http://192.168.178.1/ (was vorher natuerlich ging).
    :-(
    habe natuerlich im forum fleissig gesucht und einige threads zum thema gesucht und ausprobiert, ohne erfolg.
    bin dabei ua nach thread http://www.ip-phone-forum.de/forum/viewtopic.php?t=9031&postdays=0&postorder=asc&start=0
    vorgegangen mir folgendem verlauf:

    nach einstecken der stromversorgung findet das tool die box, bricht dann aber ab mit der meldung "firmware der fritzbox fon annex b ist mit der recover-firmware inkompatibel\n fehler beim recover. bitte recover wiederholen (error=-1)"

    in der environment .log fiel mir dann auf dass firmware_version="1und1" ist, was mich wunderte da weder die box noch die beiliegende cd einen hinweis auf 1und1 hat. nun vermute ich dass dieses firmware "branding" die ursache fuer das scheitern des recoverns ist,leider bietet 1un1,de keine vergleichbaren tools an.
    die in anderen threads erwaehnte recover.exe hab ich auf der cd auch nicht gefunden und somit erstmal ratlos was ich noch tun kann.

    ich wuerde mich riesig freuen wenn mit jemand nen tip geben ob/wie ich meine box doch noch in betrieb nehmen kann.
    falls weitere infos zur box benoetigt werden, ich halt mich bereit..
    danke vorab fuer alle hinweise und anregungen.

    mfg,
    fonfritz
     
  2. fonfritz

    fonfritz Neuer User

    Registriert seit:
    6 Aug. 2005
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    kleiner nachtrag,

    habe jetzt auch nochmal das recover.pl tool ausprobiert, es erkennt die box ebenfalls bricht aber ab mit:

    #./recover.pl

    Looking for Fritz!Box oO.. found!
    ADAM2 version 0.18.1 at 192.168.178.3 (192.168.178.3)
    Product ID: Fritz_Box_FON
    Hardware Revision: 58
    Use of uninitialized value in concatenation (.) or string at ./recover.pl line 213.
    Urlader Revision:
    Use of uninitialized value in concatenation (.) or string at ./recover.pl line 214.
    Firmware Revision:

    #end

    btw zeile 213+214:
    print "Urlader Revision: $ulrev\n";
    print "Firmware Revision: $fwrev\n";



    mfg
     
  3. DM41

    DM41 Moderator
    Forum-Mitarbeiter

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    7,124
    Zustimmungen:
    20
    Punkte für Erfolge:
    38
    Ort:
    Niederrhein
    Erst mal wäre es wichtig zu wissen, welche Box Du genau hast. Das Recover Image, was Du ausprobiert hast, ist für die "alte" WLAN-Box, bei der die Firmware-Bezeichnungen vorne mit 08 beginnen.

    Ich schätze mal, Du hast eine andere Box. Falls es die 7050 ist (FW mit 14 vorne), so findest Du im Downloadbereich des Forums mehrere Recover-Images:
    http://www.ip-phone-forum.de/forum/dload.php?action=category&cat_id=45

    Edit:
    Das sieht nach der "alten" FBF ohne WLAN aus (FW vorne mit 06), richtig? Dann bräuchtest Du ein Image dafür...
     
  4. fonfritz

    fonfritz Neuer User

    Registriert seit:
    6 Aug. 2005
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0