.titleBar { margin-bottom: 5px!important; }

FRITZ!Box Fon 5050 Firmware Version 12.03.101 vom 27.1.2006

Dieses Thema im Forum "FRITZ!Box tot? Recover, Firmware Up-/ Downgrade" wurde erstellt von gandalf94305, 25 Jan. 2006.

  1. gandalf94305

    gandalf94305 Guest

    #1 gandalf94305, 25 Jan. 2006
    Zuletzt von einem Moderator bearbeitet: 30 Jan. 2006
    Steht auf dem AVM-Server bereit...


    --gandalf.
     
  2. leo22

    leo22 Aktives Mitglied

    Registriert seit:
    13 Apr. 2005
    Beiträge:
    901
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    #2 leo22, 25 Jan. 2006
    Zuletzt bearbeitet: 30 Jan. 2006
  3. gandalf94305

    gandalf94305 Guest

    Irrtum. Das ist die Firmware für 5050, nicht für 7050.

    Nach Einspielen der neuen Firmware registriert sich jedoch kein Account von sipgate, gmx, voipbuster, sipdiscount mehr :-( Im Log steht nur "sip_register(...). failed".

    GRRRR!!! :motz:

    --gandalf.

    EDIT: Im Log vor der Registrierung steht noch "voipd[...] connstatus 0 -> 5" und "voipd[...]: second - NOT running (voip=0)". Häh?
     
  4. leo22

    leo22 Aktives Mitglied

    Registriert seit:
    13 Apr. 2005
    Beiträge:
    901
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Da habe ich falsch gelesen :eek: Aber trotzdem passt das doch besser in's Firmware-Forum, oder?
     
  5. gandalf94305

    gandalf94305 Guest

    #5 gandalf94305, 25 Jan. 2006
    Zuletzt von einem Moderator bearbeitet: 25 Jan. 2006
  6. Zazzel

    Zazzel Neuer User

    Registriert seit:
    6 Mai 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Unter dem Downloadlink steht bei mir, dass das die Firmware für die 5050 sei?!

    - Zazzel
     
  7. RudatNet

    RudatNet IPPF-Urgestein

    Registriert seit:
    25 Jan. 2005
    Beiträge:
    15,064
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    DSL- und Internet-Service
    Ort:
    Duisburg
    Klar, von der (5050) ist ja auch hier im Thread die Rede!
     
  8. gandalf94305

    gandalf94305 Guest

    Du meinst "FRITZ!Box tot? Recover, Firmware Up-/ Downgrade"? Genau, da passt die neue Firmware rein ;-) Ich bin nun wieder auf der alten 03.89 und alles läuft bestens... Mit 03.99 machte voipd nicht mal Anstalten, aufs Netz raus zu gehen...

    --gandalf.
     
  9. gandalf94305

    gandalf94305 Guest

    #9 gandalf94305, 25 Jan. 2006
    Zuletzt von einem Moderator bearbeitet: 25 Jan. 2006
    AVM Support hat gerade auf meine Anfrage wegen Problemen mit 03.99 geantwortet... Eine E-Mail mit drei PDF-Attachments: wie schließe ich meine FBF hinter einem Router an, wie richte ich Internettelefonie-Accounts ein, wie führe ich ein Firmware-Upgrade durch... Nett... Aber am Thema vorbei...

    Das ist ja wie Microsoft! :motz*

    --gandalf.

    EDIT: Hier ist noch ein Attachment mit Log-Informationen (syslog) nach dem Reboot...

    Code:
    2006-01-25 13:43:09    Syslog.Info    10.0.0.3    syslogd started: BusyBox v1.00-pre3 (2005.11.04-09:38+0000)
    2006-01-25 13:43:09    User.Info    10.0.0.3    multid[334]: 1 Packets
    2006-01-25 13:43:09    User.Info    10.0.0.3    multid[334]: dns: 0.europe.pool.ntp.org: 84.16.227.216 ttl=450 from 82.212.63.2.
    2006-01-25 13:43:09    User.Info    10.0.0.3    multid[334]: sending SNTP request to server 0.europe.pool.ntp.org (84.16.227.216)
    2006-01-25 13:43:09    User.Info    10.0.0.3    multid[334]: The NTP time is 25.1.2006  12:43:08.677000 UTC
    2006-01-25 13:43:09    User.Info    10.0.0.3    multid[334]: system time is 106706558.137001 seconds behind
    2006-01-25 13:43:09    User.Info    10.0.0.3    multid[334]: setting time, deviation is 106706558 seconds
    2006-01-25 13:43:10    User.Info    10.0.0.3    cltmgr[315]: box_led_update_status
    2006-01-25 13:43:10    User.Info    10.0.0.3    cltmgr[315]: got led event 16
    2006-01-25 13:43:12    User.Info    10.0.0.3    cltmgr[315]: >>TR069_Init(1)
    2006-01-25 13:43:12    User.Info    10.0.0.3    cltmgr[315]: TR069_Init returned 0
    2006-01-25 13:43:12    User.Info    10.0.0.3    cltmgr[315]: TR069_Init(1) returned 0
    2006-01-25 13:44:34    User.Error    10.0.0.3    websrv[322]: /cgi-bin/webcm(496): termination
    2006-01-25 13:44:54    User.Info    10.0.0.3    cltmgr[315]: AOLVoIP_Autodetect_Stop
    2006-01-25 13:44:56    User.Info    10.0.0.3    cltmgr[315]: Now doing actions: ActionMask is 0x10
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: startup (AVM FRITZ!Box Fon 5050 12.03.99 AVM SIP v4.01.24 Jan 18 2006 12:44:19)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: using capi controller 5
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: using b1 protocol 1
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: tel: supported
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: ENUM enabled
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: enumdomain: e164.arpa
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: enumdomain: e164.org
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: 0: ***@sipgate.de configured
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: 1: ***@sip1.voipbuster.com configured
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: 2: ***@sip.gmx.net configured
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: 3: ***@sip1.voipbuster.com configured
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: 4: ***@sip1.voipbuster.com configured
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: 5: ***@sip1.sipdiscount.com configured
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: 6: ***@sip1.sipdiscount.com configured
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: 7: ***@sip1.sipdiscount.com configured
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: 8: ***@sip1.sipdiscount.com configured
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: 9 useragents configured
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: INFO led: off (value=0)
    2006-01-25 13:45:01    User.Info    10.0.0.3    cltmgr[315]: box_led_update_status
    2006-01-25 13:45:01    User.Info    10.0.0.3    cltmgr[315]: got led event 16
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: priority is -20
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: encaplen 14
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: brutto speed 2304000/288000 voip speed 272000
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: connstatus 0 -> 5
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: second - NOT running (voip=0)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: 0: connected    vcc 0/0/RBE/14 stay online 1
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: ***@sipgate.de: REGISTER starting
    2006-01-25 13:45:01    User.Error    10.0.0.3    voipd[513]: sip_register(***@sipgate.de): failed
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: ***@sip1.voipbuster.com: REGISTER starting
    2006-01-25 13:45:01    User.Error    10.0.0.3    voipd[513]: sip_register(***@sip1.voipbuster.com): failed
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: ***@sip.gmx.net: REGISTER starting
    2006-01-25 13:45:01    User.Error    10.0.0.3    voipd[513]: sip_register(***@sip.gmx.net): failed
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: ***@sip1.voipbuster.com: REGISTER starting
    2006-01-25 13:45:01    User.Error    10.0.0.3    voipd[513]: sip_register(***@sip1.voipbuster.com): failed
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: ***@sip1.voipbuster.com: REGISTER starting
    2006-01-25 13:45:01    User.Error    10.0.0.3    voipd[513]: sip_register(***@sip1.voipbuster.com): failed
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: ***@sip1.sipdiscount.com: REGISTER starting
    2006-01-25 13:45:01    User.Error    10.0.0.3    voipd[513]: sip_register(***@sip1.sipdiscount.com): failed
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: ***@sip1.sipdiscount.com: REGISTER starting
    2006-01-25 13:45:01    User.Error    10.0.0.3    voipd[513]: sip_register(***@sip1.sipdiscount.com): failed
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: ***@sip1.sipdiscount.com: REGISTER starting
    2006-01-25 13:45:01    User.Error    10.0.0.3    voipd[513]: sip_register(***@sip1.sipdiscount.com): failed
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: ***@sip1.sipdiscount.com: REGISTER starting
    2006-01-25 13:45:01    User.Error    10.0.0.3    voipd[513]: sip_register(***@sip1.sipdiscount.com): failed
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: PCMA: 98933 bits/second (encaplen=14,30ms)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: PCMU: 98933 bits/second (encaplen=14,30ms)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: G726-32: 56533 bits/second (encaplen=14,30ms)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: G726-40: 70666 bits/second (encaplen=14,30ms)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: G726-24: 56533 bits/second (encaplen=14,30ms)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: iLBC: 42400 bits/second (encaplen=14,30ms)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: PCMA: 106000 bits/second (encaplen=14,20ms)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: PCMU: 106000 bits/second (encaplen=14,20ms)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: G726-32: 63600 bits/second (encaplen=14,20ms)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: G726-40: 84800 bits/second (encaplen=14,20ms)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: G726-24: 63600 bits/second (encaplen=14,20ms)
    2006-01-25 13:45:01    User.Info    10.0.0.3    voipd[513]: iLBC: 63600 bits/second (encaplen=14,20ms)
    
    
     
  10. radio_junkie

    radio_junkie Mitglied

    Registriert seit:
    9 Jan. 2006
    Beiträge:
    412
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich finde das syslog nicht sehr erhellend. Da sieht man ja nur, dass die Registrierung nicht geklappt hat, aber nicht warum (Fehlercodes). Schreib doch beim Hochfahren mal die Telnet-Ausgabe mit, da wird auch ausgegeben, was die SIP-Server zurückmelden.

    Gruß
    radio_junkie
     
  11. Card

    Card Mitglied

    Registriert seit:
    11 Apr. 2005
    Beiträge:
    214
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das war bei mir schon Stunden vor dem Einspielen des Updates.
     
  12. gandalf94305

    gandalf94305 Guest

    FBF 5050 mit .03.101

    ...scheint zu funktionieren. voipbuster, sipdiscount, sipgate und gmx registrieren sich, telnet funktioniert, ENUM funktioniert, int'l phone settings sind auch ok (wie in .03.99).

    AVM hat ja schnell reagiert ;-)

    --gandalf.