.titleBar { margin-bottom: 5px!important; }

Fritz!Box Fon alle Lampen blinken!!!

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von bnaj, 19 Okt. 2004.

  1. bnaj

    bnaj Neuer User

    Registriert seit:
    17 Aug. 2004
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe das gleiche Problem wie der Kollege in dem Thread:
    Gelöst (Kein) Recover mit RECOVER.EXE

    Ich habe jetzt auch schon diverse Firmwareversionen probiert aber keine funktioniert!

    Schon während des schreibens des Filesystem.image leuchten zuerst alle 5 LEDS dauerhaft und fangen dann später an zu blinken (ca. alle 3sek.)

    Ich weiß, dass es so einen Thread schon gibt, aber ich hab null Ahnung, was ich jetzt machen soll( außer einschicken).

    Die Sache per FTP verstehe ich nicht!

    hat jemand noch eine Idee??

    Schöne Grüße
    Björn

    edit: Die Box lässt sich auch nicht anpingen!
     
  2. call_me_berti

    call_me_berti Neuer User

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    bei mir auch, aber DHCP und Internet läuft !

    alle Lampen blinken - jedoch abwechselnd zur Power-LED !
    Entweder sind alle bis auf die Power-LED oder nur die Power-LED erleuchtet ... und das wechselt in kurzen Abständen ständig hin und her.

    erst seit ich von 128 auf Firmware 135 geflasht habe. Läßt sich das Abstellen ?
     
  3. guidos

    guidos Mitglied

    Registriert seit:
    9 Okt. 2004
    Beiträge:
    375
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Nahe dem westfälischen Heidelberg
    Du bist mit der Box im FTP modus wenn alle 5 LED´s

    Die Lösung steht im Thread:
    Gelöst (Kein) Recover mit RECOVER.EXE.
    Wenn alle 5 LED´s blinken bist Du im FTP Modus. :wink: Das kannst Du überprüfen wenn Du im MS-Dos Eingabefenster (Befehl command unter Ausführen im Start Menü) den befehl ftp eingibst. Dann ftp 192.168.178.1.
    Danach kommt eine user abfrage dort adam2 eintragen danach kommt eine Abfrage nach dem passwort wieder adam2 eintragen. Aus dem Ftp modus kommst du wieder raus durch die eingabe von quit. :idea:
    Um deine Box mit neuer oder alter Firmware zu recovern:

    1. den image file und die recover exe in einen beliebigen Ordener kopieren z.B. c:\rec
    2. den entsprechenden imagefile durch die Eingabe im DOS fenster mit dem Befehl (ich zitiere ab hier udosw aus obigem Thread)

    move fritz.box_fon.06.01.128.image update.image

    umbenennen
    3. mit dem befehl

    recover.exe -f update.image

    die box flashen.

    Dann den Strom zu Box unterbrechen und wieder reinstecken.
    So hats zumindest bei nem Freund von mir funktioniert.
    :D Viel Erfolg
     
  4. jochen

    jochen Mitglied

    Registriert seit:
    9 Juli 2004
    Beiträge:
    249
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @bnaj: Hast du nach dem Recover den Stecker vom Netzteil kurz raus und wieder rein? Nur so bootet die Box wieder neu. Das recover.exe veranlasst keinen Reboot.