.titleBar { margin-bottom: 5px!important; }

Fritz box fon ATA "freenet" zu Originalversion???

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von Rechnerteufel, 14 Feb. 2005.

  1. Rechnerteufel

    Rechnerteufel Neuer User

    Registriert seit:
    15 Jan. 2005
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo und guten Abend. Nachdem ich nunmehr einige Probleme mit meiner neuen Fritz box ata glöst habe hier nun noch ein ganz dicker Hund, den ich alleine nicht hinkriege. Ausgangspunkt: DSL Anschluß von Enviatel, hinter Z-Hone Router die fritz box ata, danach der erste switch dann im Haus verteilt und hinter dem 2.Switch der Grandstream ata 286. der ATA funktioniert und kann sich nach ca. 10sec. durch den Router, auf dem full cone Nat aktiv ist "bohren". Telefonie kein Thema nach außen! Wenn ich jetzt die daten in die Fritz box ata eingebe, kann sich die Box nicht einmal beim Provider registrieren. Bemerkung, den Grandstream Adapter habe ich vorher vom Netz getrennt, da ja 2 Adapter am DSL nicht funktionieren. Also, in der Firmware der "freenet edition nachgeschaut und herausgefunden, daß ich nirgendwo den Sip Server und den Outbound Proxy eintragen kann. Dies scheint aber in meinem Fall notwendig zu sein, da ich Ports auf dem Router nicht manuell freigeben kann. Jetzt hier meine Frage. Gibt es einen originale Firmware, außer dieser Freenet Edition, die mir mehr Konfigurationsmöglichkeiten gibt?
    Selbst die so genannten Experteneinstellungen in der Freenet edition sind der blanke witz.
    Für Tips und Hinweise schon einmal großer Dank im voraus.

    :roll: :roll: :roll: :roll:

    Gruß Holger
     
  2. Rechnerteufel

    Rechnerteufel Neuer User

    Registriert seit:
    15 Jan. 2005
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Noch was vergessen, ich habe erst gestern die neueste Firmware von AVM draufgebügelt. immer noch das gleiche Problem, es sind auch keine 10 Provider möglich, sondern nach wie vor nur 2!
    Mache ich hier was falsch???

    Gruß Holger
     
  3. erik

    erik IPPF-Promi

    Registriert seit:
    30 Nov. 2004
    Beiträge:
    4,573
    Zustimmungen:
    18
    Punkte für Erfolge:
    38
    Auch die AVM-Version bietet nicht mehr Einstellmöglichkeiten, nur sind mehr Anbieter vorkonfiguriert. Mit der aktuellen Firmware kann man aber einen STUN-Server einstellen.

    Wie man die Box ganz einfach auf AVM umschaltet, steht z.B. hier: http://www.ip-phone-forum.de/forum/viewtopic.php?t=10201
     
  4. Rechnerteufel

    Rechnerteufel Neuer User

    Registriert seit:
    15 Jan. 2005
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Den Stun Server habe ich eigetragen, reicht anscheinend aber nicht aus.
    Danke für die Info