.titleBar { margin-bottom: 5px!important; }

Fritz!Box Fon - Automatischer Reboot

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von Just, 4 Dez. 2004.

  1. Just

    Just Neuer User

    Registriert seit:
    4 Dez. 2004
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    seit 6 Wochen benutze ich auch die Fritz!Box Fon und es funktioniert alles ziemlich problemlos.

    Allerdings stelle ich fest, dass die Box ca. alle 4 bis 10 Tage einen automatischen Reboot durchführt; festzustellen daran, dass ältere Einträge im Ereignisprotokoll des Journals verschwinden und die Internetverbindung abweichend vom vorherigen 24-Stunden Rhythmus jeweils neu hergestellt wurde.

    Damit sind dann leider auch alle Einträge der undokumentierten Anrufliste weg.

    Wer hat ähnliche Erfahrungen gemacht und woran könnte dieses Verhalten liegen?

    Gruß
    Just
     
  2. haveaniceday

    haveaniceday Aktives Mitglied

    Registriert seit:
    14 Okt. 2004
    Beiträge:
    1,305
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Just,
    das die Liste nach dem Neustart weg ist ist normal. Einen Reboot konnte ich bisher nicht
    feststellen.
    Die Box hat einen "Watchdog". Wenn dieser nicht alle 2 (?) Minuten getriggert wird rebootet die Box.
    Ich könnte mir vorstellen, dass der Watchdog vom Webserver mit getriggert wird.
    Es könnte dann sein, das z.B. ein "blöder" Browser diesen webserver blockiert..
    Aber das ist wie gesagt nur eine Vermutung !

    Der Reboot wenn die Box hängt ist sehr sinnvoll um alle lebenswichtigen Funktionen
    wie Telefonie aufrecht zu erhalten..

    Haveaniceday.
     
  3. Just

    Just Neuer User

    Registriert seit:
    4 Dez. 2004
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Haveaniceday,

    vielen Dank für Deine schnelle Antwort.

    Interessant! Hast Du das im embedded Linux-Code recherchiert?

    Meistens ist der PC ausgeschaltet wenn die Box rebootet, so dass gar kein Browser aktiv ist.

    Klaro, aber bei meiner Box passiert das offenbar relativ häufig.

    Gruß
    Just
     
  4. haveaniceday

    haveaniceday Aktives Mitglied

    Registriert seit:
    14 Okt. 2004
    Beiträge:
    1,305
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Just,

    beim Kompilieren und einsetzen von eigenem Code lief der Webserver teilweise
    nicht. Nach ca. 2 Minuten kam dann ein Reboot.

    Mit "echo disable > /dev/watchdog" wird der Watchdog z.B. beim Firmwareupdate
    ausgeschaltet.

    Alle "Diagnose-Ideen" beschränken sich bei mir allerdings auf "Zugang" per telnet.
    Bei "4-10" Tagen bis "reboot" ist das aber schwierig.

    Vielleicht hilft eine Anfrage bei AVM. Fehlerproblem: Box unterbricht durch Neustart Telefongespräche.

    Haveaniceday.