Fritz!Box Fon Probleme mit Netzwerkanbindung

homepagetool

Neuer User
Mitglied seit
16 Okt 2004
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Ich habe die Fritz Box Fon zugelegt und eingerichtet, generell muss ich sagen, das dies schnell von statten ging und vom den Grundfunktionen her gleich funktionierte.

Solange ich diese Box an einen einzelnen PC an die Netzwerkkarte anschließe klappt alles wunderbar. Wenn ich jedoch die Box an einen Switch anschließe geht nicht.
Nicht einmal die Leuchtdioden an dem Switch leuchten auf.

Um das vorweg zunehmen, ich kenne mich relativ gut mit Computern und Netwerk aus, und habe schon alle möglichen Varianten durchgespielt. Ich habe verschiedene Netzwerkkabel verwendet. Auch einen anderen Switch habe ich schon angeschlossen, aber immer dasselbe. Am einzelnen PC funktionier am Netzwerk nicht. Auch mit einen einfachen „Ping“ kann ich diese Fritz!Box nicht aufrufen.

Die neune Firmware von Fritz ist auch installiert und die Supporthotlein von Fritz sagt, Sie können mir da nicht helfen, da die Box ja im Einzelbetrieb funktioniert. Auch ein kompetenter Mitarbeiter von 1&1 (das gibt’s da auch) hat mir versucht weiterzuhelfen, hatte aber auch keine Lösung für mich.

Hat Jemand solch ein Problem auch schon bzw. eine Idee was man noch versuchen könnte bzw. woran das liegt!
 

udosw

Aktives Mitglied
Mitglied seit
20 Mrz 2004
Beiträge
1,114
Punkte für Reaktionen
0
Punkte
36
homepagetool schrieb:
Nicht einmal die Leuchtdioden an dem Switch leuchten auf.
Normalerweise würde ich sagen: Das kann nur das Kabel sein. Wenn Du das aber durch Tauschen ausgeschlossen hast, ist es seltsam.

Mir ist aber aufgefallen, dass die LAN-Buchse an meiner FritzBox ziemlich unsauber gearbeitet ist. Ich hatte den Eindruck, der Stecker sei eingerastet. Er hatte aber noch keinen Kontakt.

Guck doch mal in die Richtung ...

Nochwas: Was ist mit Uplink-Anschluss bzw. Crossover-Kabel?

Udo
 

rollo

IPPF-Promi
Mitglied seit
5 Jul 2004
Beiträge
8,289
Punkte für Reaktionen
1
Punkte
38
Hast du es mal mit einem Crossoverkabel oder, sofern vorhanden, dem Uplinkport des Switch versucht?

jo
 

homepagetool

Neuer User
Mitglied seit
16 Okt 2004
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Ich danke Euch, es war der Uplink! An dem der Swicht angeschlossen werden mußte. Auf die Idee wäre ich nicht gekommen ! DANKE
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
233,131
Beiträge
2,030,525
Mitglieder
351,490
Neuestes Mitglied
spaceMonster42