.titleBar { margin-bottom: 5px!important; }

Fritzbox startet sofort wieder neu Fehler in der debug.cfg

Dieses Thema im Forum "FRITZ!Box tot? Recover, Firmware Up-/ Downgrade" wurde erstellt von PhoenixG36, 19 Feb. 2006.

  1. PhoenixG36

    PhoenixG36 Neuer User

    Registriert seit:
    5 Jan. 2005
    Beiträge:
    90
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Beruf:
    FISI
    Hallo, ich habe aus dem Artikel http://www.ip-phone-forum.de/showthread.php?t=79313
    den Täglichen Neustart in meine Box eingefügt. Leider macht sie ihn jetzt sofort nach dem booten.

    Kann mir da jemand helfen?

    Der Code den ich einfügt habe sieht so aus:

    await() {
    local day=$((60*60*24))
    sleep $(( ($(date -d $(date +%m%d$1%Y) +%s) - $(date +%s) + $day) % $day ))
    }
    (await 0500; reboot) &

    Gibt es die Möglichkeit einen Hardware-Reset zu machen?
    Also auf die Standart Config zu kommen..

    Oder zumindest eine Möglichkeit die debug.cfg beim start weg zulassen?

    Bin verzweifelt.
    Jetzt heißt es für 5 Leute im Haus keine Telefon mehr :-(

    Hilft da die recover.exe von avm auch weiter?
    Box bootet ja noch, nur leider kann ich sie nur 2 - 3 mal anpingen. dann macht sie schon den neustart.

    Kann mir jemand die neue recover.exe zuschicken?

    xyjh(a)gmx.de
     
  2. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Hi.
    Du musst dich in der Zeit in der die Box ansprechbar ist per telnet verbinden und den Befehl "echo > /var/flash/debug.cfg" eingeben.
    Telnet kannst du seit neuestem auch per Telefon aktivieren...

    MfG Oliver
     
  3. PhoenixG36

    PhoenixG36 Neuer User

    Registriert seit:
    5 Jan. 2005
    Beiträge:
    90
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Beruf:
    FISI
    Das hab ich versucht. Aber wie gesagt max 2 pings und sie startet neu.
    Das heißt soviel, wie sie ist gerade mal 4 ms ansprechbar. Das reicht für nix.
    Aber mit einem Recovery Image von AVM war alles wieder behoben. Nochmal danke an Micha!