[Frage] FritzBox7270, Downgrade auf Firmware-Version 74.04.80, LAN Schnitstellen

FireFly_007

Neuer User
Mitglied seit
6 Mrz 2012
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Hallo,

nach einem Testweisen Downgrade einer 7270 läuft keine der 4 LAN Schnitstellen mehr,
FritzBox7270 - Downgrade auf Firmware-Version 74.04.80 - alle 4 LAN Schnitstellen werden im Interface als "Benutzt" angezeigt.
Keine der LAN Schnitstellen funktioniert...
W-Lan Funktioniert allerdings einwandfrei, auch mit allen Services der box.

Was kann das Problem sein, bzw. kann man die unter dieser Firmware wieder zum laufen bringen?

Mit freundlichen Grüßen,
Pascal
 

FireFly_007

Neuer User
Mitglied seit
6 Mrz 2012
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Hallo,

Ich habe:
1. Expertenansicht aktiviert
2. Die Firmware datei über das Webinterface ausgewählt
3. Bestätigt das es sich um eine ältere Firmware handelt die ich einspielen will
4. Auf fertigstellung gewartet

Das ist es eigentlich, laut (WLAN) Fritz.Box anzeige hat das auch geklappt, auf einer anderen v3 (älter) läuft das auch so...
Auf dieser neu gekauften nicht...

Mit freundlichen Grüßen,
Pascal
 
F

Feuer-Fritz

Guest
War die neu oder neu gebraucht?

Ich würde ein Recover machen und/oder das ruKernelTool nehmen und einen neuen Versuch starten...
 

FireFly_007

Neuer User
Mitglied seit
6 Mrz 2012
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Die war neu, richtig neu^^

Ich versuchs mal mit ruKernel...

Recover will auch nich...

Werde berichten...