.titleBar { margin-bottom: 5px!important; }

FritzBoxFon WLAN an Asterisk

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von Hupe, 16 Aug. 2004.

  1. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich versuche die FritzBox an meinen Asterisk anzumelden. Dachte auch zuerst, daß ich es geschafft habe. In der CLI zeigt Asterisk den Client als ordnungsgemäß registriert (so wie den ATA286, der vorher mit dem Account lief. Und auch die FritzBox sagt, das sie registriert ist.

    Aber leider funzt das Telefonieren nicht. Beim Versuch hört man nur gähnende leere. Sonst passiert nix.
    Wenn ich "sip debug" eingebebe, kommt von Zeit zu Zeit folgende Nachricht:
    Code:
    Sip read: 
    SIP/2.0 404 Not Found
    Via: SIP/2.0/UDP 212.103.125.206:5060;branch=z9hG4bK33ae9d3a;rport=5060
    From: "asterisk" <sip:asterisk@212.103.125.206>;tag=as3575966f
    To: <sip:80.145.163.211>;tag=A8D7E07E8A598D3DABA569A08615
    Call-ID: 2136860864c73cf63ed9cc313fac9c69@212.103.125.206
    CSeq: 102 OPTIONS
    User-Agent: AVM SIP v1.03.09
    Content-Length: 0
    
    Hat jemand ne Ahnung was das soll?
     
  2. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ok, hab es irgendwie geschafft. Es lag aber nicht an Asterisk. Die oberp Fehlermeldung hat auch keinen Einfluss. Es lag an der Box. Die will die Nummer nicht direkt wählen, sondern nur über die Kurzwahl.