.titleBar { margin-bottom: 5px!important; }

Geht mod-0.57 mit FW 06.03.65 für alte Fritz!Box Fon?

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von gesko, 28 Juni 2005.

  1. gesko

    gesko Neuer User

    Registriert seit:
    5 Apr. 2005
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Folks,

    ist es möglich die Firmware 06.03.65 für die FBF ohne ext. S0 mit mod-0.57 zu modifizieren?

    Ich finde leider auf dem AVM ftp-Server keine älteren FW.

    Falls es nicht möglich sein sollte wäre es super wenn mir jemand eine ältere FW z.B per mail zukommen lassen würde.

    mail: joern.ende@gmx.de

    Gruss Gesko
     
  2. CyberKing2k

    CyberKing2k Aktives Mitglied

    Registriert seit:
    5 Juni 2004
    Beiträge:
    1,034
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    FA / AE
    Ort:
    Berlin-Friedrichshain
    Hallo,

    ALSO:

    sie in die Kategorie:
    IP-Phone-Forum.de Foren-Übersicht » VoIP-Hardware » AVM » FRITZ!Box (Fon, ATA & WLAN) Modifikationen »

    und schaust mal 8 Beiträge unter deinem!
     
  3. gesko

    gesko Neuer User

    Registriert seit:
    5 Apr. 2005
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @CyberKing2k

    in diesem Thread geht es ja um die 08.03.65. Gilt das genauso für die 06.03.65? Die 08.03.65 ist ja für ne andere Harware oder?

    Gruss Gesko
     
  4. CyberKing2k

    CyberKing2k Aktives Mitglied

    Registriert seit:
    5 Juni 2004
    Beiträge:
    1,034
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    FA / AE
    Ort:
    Berlin-Friedrichshain
    die 06.03.65 ist die alte FBF ohne WLAN
    die 08.03.65 ist die alte FBF mit WLAN

    Die Problematik ist aber die selbe,
    seit > .37 ist das Dateisystem verändert worden und es wird immer weniger Platz. Also warten und hoffen ..
     
  5. Matthy

    Matthy Mitglied

    Registriert seit:
    23 Feb. 2005
    Beiträge:
    261
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also der mod57-Patcher lässt sich auf die 06.03.65 anwenden. Allerdings meldet der
    Hunk #2 FAILED at 90.
    Hunk #4 FAILED at 476.

    Eine Firmwaredatei kommt aber zustande. Ob die lauffähig ist, weiss ich nicht. Ein Flashen würde ich nicht riskieren.
    Platz ist durch das fehlende WLAN-Modul aber reichlich in der Firmware.
     
  6. gesko

    gesko Neuer User

    Registriert seit:
    5 Apr. 2005
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Vielen Dank für Eure Antworten.

    Wäre vieleicht jemand so nett von Euch und würde mir die 06.03.37 per email zukommen lassen. Auf dem AVM ftp Server und anderen Treiber Seiten kann nur die aktuelle Firmware runtergeladen werden.

    mail : joern.ende@gmx.de


    Gruss Gesko