[GEKLÄRT] P200 - abgehackte Sekunden beim Gesprächsbeginn

hertfelderu

Neuer User
Mitglied seit
12 Apr 2004
Beiträge
124
Punkte für Reaktionen
0
Punkte
16
Hallo,

habe das PrimeWorx jetzt seit Freitag am laufen. Die Funktionen sowie auch die Sprachqualität sind erstklassig.

Das einzige Problem ist, dass die ersten Gesprächssekunden bei einem anruf verstümmelt bzw. abgehackt sind.

Dieses Problem besteht nur, wenn ich jemanden anrufe, ruft hingegen jemand auf mein P200 gibt es keine Probleme.

Darum denke ich, dass es an den Codeceinstellungen liegt. Da ich über genügend Bandbreite verfüge habe ich als Codec 1ster Priorität den G711u eingestellt. Seitens Nikotel war der schmalbandigere G729 eingestellt.

Da ich aber meine Gespräche in bester Qualität führen möchte habe ich diese Einstellung geändert.

Meine Frage: Hat noch jemand die gleichen Probleme wie ich??

Mfg. Uwe
 

Anhänge

  • g200sprachkonfig.jpg
    g200sprachkonfig.jpg
    140.7 KB · Aufrufe: 23
Kann ich genau so bestätigen und habe es hier:
http://www.ip-phone-forum.de/forum/viewtopic.php?t=5335
beim Vergleich mit dem SNOM unter "Sprachqualität" beschrieben. Das liegt also nicht an der Bandbreite. Hatte bis vor kurzem auch ein G200 mit neuester Firmware (2.08.18 ).

Im Vergleich zum SNOM ist das Giptel bei Weitem nicht so gut. Die Sprachqualität ist ein Unterschied zwischen Tag und Nacht. Und die Funktionen beim SNOM sind auch um Längen besser (man denke nur an hardwarebasiertes ENUM-Lookup und Unterstützung von 7 (!) VoIP-Accounts unterschiedlicher (!) Provider).

Und dafür dass das SNOM gleich teuer ist wie das Giptel sollte man besser zum SNOM greifen.
 
Im Laufe der Tests habe ich auch festgestellt, dass während der Gesprächsverbindungen vermutlich der Paketverlust sehr groß ist und deswegen immer mal aussetzer im Gespräch sind.

Ich bin der Meinung, dass dieses Problem auch mit der sekundenpause am Gesprächsanfang zusammenhängt.

Kann das auch jemand bestätigen?

Bringen da vielleicht die Einstellungen "RTP Packet Länge in ms" etwas??

Mfg. Uwe
 
Kann ich bestätigen! Mein G200 brauch auch einige Sekunden bei Gesprächsbeginn bis es sich "findet". Das ist meist echt Mist und kommt sehr unprofessionell rüber, wenn man das Telefon Geschäftslich nutzt.

Wann gibts ne NEUE FIRMWARE ? Oder kann man das Teil bei NIKOTEL ohne Probleme zurückgeben und nene SNOM 190 nehmen?
 
Das gleiche Problem hab ich mit Asterisk und Nikotel auch. Und zwar am internen S0-Bus (über einen A/B-Wandler) und mit dem Zyxel 2000W.

Liegt das evtl. an Nikotel?


MfG,
Karl
 
Was mich am meisten am G200 stört ist, dass das Mikrofon im Hörer anscheinend nicht leistungsfähig genug ist - Gesprächspartner hören einen immer extrem leise.

Gruß,
Tin
 
Nö hab SIPGATE! Daher kann es nicht an NIKOTEL liegen. Und das Micro am Telefon ist der Krampf überhjaupt ...
 
Hat denn keiner eine Idee, warum die ersten Sekunden so verstümmelt sind? Habe T-DSL 2000 mit Fastpath und AOL über Router. Asterisk läuft auf einem eigenen Linux-PC.


MfG,
Karl
 
Information auf der Homepageseite von Giptel:

„Unsaubere erste Sekunde“ nach dem Verbindungsaufbau

Zwischenzeitlich haben uns einige Anfragen erreicht, die über einen schlechten Verbindungsaufbau bzw. über eine fehlende erste Sekunde nach abnehmen des Telefonhörers berichten.

Wie durch verschiedene Diensteanbieter mitgeteilt, ist dieses Problem seit geraumer Zeit als "known issue" bekannt und in Bearbeitung! Der Grund für die „zerstückelte“ oder "fehlende" erste Sekunde nach dem Gesprächsaufbau ist der, dass die für die Terminierung der Gespräche zuständigen Netzwerkkomponenten auf Dienstanbieterseite einige Datenpakete während der Erkennungsphase überspringen oder verwerfen. Insbesondere seien Router der Firma CISCO betroffen. CISCO liegen diese Informationen bereits seit einigen Wochen vor.
 

Statistik des Forums

Themen
245,006
Beiträge
2,222,657
Mitglieder
371,782
Neuestes Mitglied
Linope
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.