[GEKLÄRT] SNOM 200: Spezifikation des Netzteils

just_VoIP

Neuer User
Mitglied seit
14 Dez 2004
Beiträge
11
Punkte für Reaktionen
0
Punkte
0
Hallo Zusammen,

ich habe hier ein SNOM 200 nur bekomme ich es nicht zum laufen :?
Das Display zeigt gar nichts an und keine einzige LED leuchtet.
Ich bin mir nicht sicher ob das Netzteil in Ordnung ist. Kann mir jemand sagen welche Ausgangspannung das Netzteil haben muss?
Vielleicht kann ich ein Standardnetzteil verwenden, falls dieses defekt ist.
Ich denke (hoffe) nicht dass das 200er komplett defekt ist.

Leider habe ich keinen PoE Switch :cry:

Danke schonmal..
 

tom77

Neuer User
Mitglied seit
9 Dez 2004
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
Hallo,

laut Anleitung sollten es 48 V Gleichspannung und + auf dem mittel Pin sein. Hatte das gleich Problem bei mir leuft es mit einem alten HP Drucker netzteil was 40 V bringt .....

Viel glück bei der Netzteil suche
 

just_VoIP

Neuer User
Mitglied seit
14 Dez 2004
Beiträge
11
Punkte für Reaktionen
0
Punkte
0
Na dann werde ich mal den alten HP rauskramen :wink:
Danke für die fixe Antwort.

Mal sehen ob es noch lebt....
 
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.