[GELÖST] dropbearmulti: access denied

In der Tat, dieser sed scheint '-i' nicht zu mögen...
Dann also:
Code:
cp -p /var/tmp/shadow /var/tmp/tmp_shadow

# # # # # # # # # Hier den Hash des root-Passworts eintragen
sed -e "/root:/s#^root:[^:]*:#root:passworthash:#" /var/tmp/tmp_shadow > /var/tmp/shadow

Tschö, Jojo
 
Danke, Danke,

das war's.

Ich werde noch Andreas berichten wegen dem Pseudo-Image.

Danke nochmals und lieben Gruß

Joel!
 
Kostenlos!

Statistik des Forums

Themen
248,918
Beiträge
2,305,050
Mitglieder
378,640
Neuestes Mitglied
vapep43913