[GELÖST] Sipura 2000 - Registrierung funzt ned...

pixelhead

Neuer User
Mitglied seit
2 Jul 2004
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
[highlight=red:8e89d1bd32]
Lösung: Es lag am Allnet-Router. Habe jetzt einen Netgear RP614v2 und alles ist schön und rosarot ;)[/highlight:8e89d1bd32]

Habe seit 3 Tagen meinen neuen Router im Einsatz und seit dem nur Probleme mit VoIP...
Mit meinem Netgear Router hat alles noch funktioniert - mit dem "neuen" Allnet klappt's aber nicht mal halb so gut.
Damit mein Telefon funktioniert muss ich den Sipura ein paar mal stromlos machen und dann geht's irgendwann.
Habe mal einen Syslog gemacht:
Code:
syslog server(port:514) started on Mon Dec 06 22:19:14 2004
RSE_DEBUG: reference domain:proxy.de.sipgate.net
RSE:GetServerAddrErr(proxy.de.sipgate.net,0)=-101
TP:?Tx->0
RSE_DEBUG: reference domain:calamar0.nikotel.com
RSE:GetServerAddrErr(calamar0.nikotel.com,0)=-101
TP:?Tx->0
RSE_DEBUG: unref domain, calamar0.nikotel.com
RSE_DEBUG: unref domain, proxy.de.sipgate.net
RSE_DEBUG: getting alternate from domain:proxy.de.sipgate.net
[0]RegFail. Retry in 30
RSE_DEBUG: unref domain, proxy.de.sipgate.net
RSE_DEBUG: last unref for domain proxy.de.sipgate.net
RSE_DEBUG: getting alternate from domain:calamar0.nikotel.com
[1]RegFail. Retry in 30
RSE_DEBUG: unref domain, calamar0.nikotel.com
RSE_DEBUG: last unref for domain calamar0.nikotel.com
RSE_DEBUG: reference domain:proxy.de.sipgate.net
RSE_DEBUG: reference domain:calamar0.nikotel.com
[5060]STUN trying 0
[5060]STUN trying 0
[5060]STUN trying 1
[5060]STUN trying 1
[5060]STUN trying 2
[5060]STUN trying 2
[5060]STUN trying 3
[5060]STUN trying 3
[5060]STUN trying 4
[5060]STUN trying 4
[5060]STUN trying 5
[5060]STUN trying 5
[5060]STUN trying 6
[5060]STUN trying 6
[5060]STUN trying 7
[5060]STUN trying 7
[5060]STUN trying 8
[5060]STUN trying 8
RSE_DEBUG: reference domain:proxy.de.sipgate.net
RSE_DEBUG: reference domain:calamar0.nikotel.com
RSE_DEBUG: getting alternate from domain:proxy.de.sipgate.net
RSE_DEBUG: unref domain, proxy.de.sipgate.net
RSE_DEBUG: getting alternate from domain:calamar0.nikotel.com
RSE_DEBUG: unref domain, calamar0.nikotel.com
RSE_DEBUG: reference domain:proxy.de.sipgate.net
RSE:GetServerAddrErr(proxy.de.sipgate.net,0)=-101
TP:?Tx->0
RSE_DEBUG: reference domain:calamar0.nikotel.com
RSE:GetServerAddrErr(calamar0.nikotel.com,0)=-101
TP:?Tx->0
RSE_DEBUG: unref domain, calamar0.nikotel.com
RSE_DEBUG: unref domain, proxy.de.sipgate.net
RSE_DEBUG: getting alternate from domain:proxy.de.sipgate.net
[0]RegFail. Retry in 30
RSE_DEBUG: unref domain, proxy.de.sipgate.net
RSE_DEBUG: last unref for domain proxy.de.sipgate.net
RSE_DEBUG: getting alternate from domain:calamar0.nikotel.com
[1]RegFail. Retry in 30
RSE_DEBUG: unref domain, calamar0.nikotel.com
RSE_DEBUG: last unref for domain calamar0.nikotel.com
RSE_DEBUG: reference domain:proxy.de.sipgate.net
RSE_DEBUG: reference domain:calamar0.nikotel.com
In meinem Traffic Log des Routers kann ich erkennen, dass er die Anfragen des Sipura - meiner Meinung nach - auch ordentlich weitergibt:

Code:
Dec 06 22:16:53 	192.168.1.110:5060 	217.10.79.9:5060 	4 	UDP:5060
Dec 06 22:16:53 	192.168.1.110:5060 	63.214.186.6:5060 	1 	UDP:5060
Dec 06 22:16:45 	192.168.1.110:5060 	217.10.79.9:5060 	4 	UDP:5060
Dec 06 22:16:45 	192.168.1.110:5060 	63.214.186.6:5060 	4 	UDP:5060
Dem Sipura habe ich eine feste IP zugewiesen.
DNS-Server habe ich wie folgt eingetragen:

DNS1 = 192.168.1.1
DNS2 = 213.148.130.10

Line1 und Line2 zeigen mir jeweils "Registration failed" an.

Kann jemand helfen?

Danke + Gruss,
Andreas
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,332
Beiträge
2,021,242
Mitglieder
349,883
Neuestes Mitglied
Lokivirus91