- Mitglied seit
- 22 Aug 2004
- Beiträge
- 2,028
- Punkte für Reaktionen
- 0
- Punkte
- 36
Hallo @all,
nachdem ich alle Server auf rsa-Verschlüsselung umgestellt habe, bekomme ich Probleme mit den Servern mit dyn. IP
Die Registrierung wird nicht nicht durchgeführt, da ich kein Passwort angegeben habe. Wenn ich allerdings den key angebe bekomme ich auch eine Fehlermeldung "chan_iax2.c:5219 authenticate: No way to send secret to peer 'XXX.XXX.XXX.XXX' (their methods: 4)"
Was könnte das Problem sein?
THX
gelöst: einfach das Register wie folgend angeben:
register => Peername:[asteriskKeyName]@IP
nachdem ich alle Server auf rsa-Verschlüsselung umgestellt habe, bekomme ich Probleme mit den Servern mit dyn. IP
Die Registrierung wird nicht nicht durchgeführt, da ich kein Passwort angegeben habe. Wenn ich allerdings den key angebe bekomme ich auch eine Fehlermeldung "chan_iax2.c:5219 authenticate: No way to send secret to peer 'XXX.XXX.XXX.XXX' (their methods: 4)"
Was könnte das Problem sein?
THX
gelöst: einfach das Register wie folgend angeben:
register => Peername:[asteriskKeyName]@IP
Zuletzt bearbeitet: