.titleBar { margin-bottom: 5px!important; }

[Gelöst]Keine verbindung mit X-lite und Firefly

Dieses Thema im Forum "sipgate" wurde erstellt von dumbo21, 16 Juni 2005.

  1. dumbo21

    dumbo21 Neuer User

    Registriert seit:
    31 Mai 2005
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Ich habe die Suchfunktion schon benutzt, allerdings habe ich nichts passendes gefunden.

    Ich habe folgendes Problem:
    Mein Provider ist Cablesurf. Ich habe dort den 70 kbs Tarif.
    Angeblich soll dieser ausreichen, "Handysprachqualität" würde mir reichen.

    Ich habe mich bei Sipgate angemeldet und wollte mit nach Sipgate-Anleitung richtig konfiguriertem X-Lite eine Verbindung zur Testrufnummer 10000 herstellen. Ich habe ein Motorola-Kabelmodem und keinen Router.
    Trotz deaktivierter und auch komplett deinstallierter Firewall (Zonealarm)
    kommt nach Start von X-Lite die Meldung: "Login failed. Contact Network Admin." Mit Firefly klappt es auch nicht. Dort kommt zwar keine Login failed Meldung oder ähnliches, allerdings wird dort nach Anwahl der 10000 und zwei Anruftonsignalen das "Gespräch" beendet.

    Hatte mit Sigate diesbezüglich e-mail Kontakt. Habe denen das Logfile von X-Lite geschickt. Der schnelle Support von denen sagt, daß man mir seitens Sipgate nicht mehr helfen kann. Da Router und Firewall als Fehlerquellen ausscheiden, bebauptet Sipgate, daß es am Provider liegt.

    (Anmerkung: Mit Skype kann ich befriedigend bis ausreichend telefonieren.)

    Kann mir jemand helfen? Woran liegt es?

    Vielen Dank
     
  2. britzelfix

    britzelfix Gesperrt

    Registriert seit:
    28 Mai 2004
    Beiträge:
    1,099
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Braunschweig
    dumbo21!

    Wenn Du X-Lite von sipgate.de heruntergeladen hast (https://secure.sipgate.de/user/downloads.php), dann
    kann man ausschließen, das es falsch konfiguriert ist.

    Mit F9 kann man sich die Debug-Konsole anzeigen lassen.

    Gruß
    britzelfix
     
  3. dumbo21

    dumbo21 Neuer User

    Registriert seit:
    31 Mai 2005
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo und danke britzelfix, hallo an alle anderen,

    mein X-Lite ist richtig konfiguriert!

    Sipgate hat schon das mit F9 aufrufbare Logfile von X-Lite von mir gesehen (siehe mein erstes Psoting!). Da ist alles in Ordnung!

    Das Problem liegt wohl woanders.

    Es soll, wie schon erwähnt, laut Sipgate an meinem Provider liegen. Genauer soll laut Sipgate eine Beschränkung in meinem Netz stattfinden. Mein Kabelmodem ist übrigens an einer Netzwerkkarte angeschlossen.

    Kann mir jemand helfen?

    Danke!
     
  4. rollo

    rollo IPPF-Promi

    Registriert seit:
    5 Juli 2004
    Beiträge:
    8,280
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    JO30SK
    Läßt Du uns auch mal das Logfile zukommen?
    Am besten x-Lite neu starten, Logfile aufrufen und die ersten drei Loginversuche abwarten. Noch nicht versuchen zu telefonieren, das kommt im nächsten Schritt.

    Bitte zum posten des Logs die Code Tags benutzen.

    jo
     
  5. dumbo21

    dumbo21 Neuer User

    Registriert seit:
    31 Mai 2005
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo rollo,

    das Logfile enthält ja ein paar persönliche Daten. Muß ich alles schicken bzw.
    was sollte ich durch xxxxxxxxx ersetzen?
    Außerdem kenne ich mich mit den Code Tags nicht aus.
    Wie oder welche(n) soll ich benutzen?
    Die ersten 3 Login Versuche sind inklusive "Vorspann" jeweils die Abschnitte Send bis Ende von Received?

    Danke!
     
  6. rollo

    rollo IPPF-Promi

    Registriert seit:
    5 Juli 2004
    Beiträge:
    8,280
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    JO30SK
    Der Vorspann sollte mit drin stehen, deshalb erst beenden, neustarten, Log aufrufen und dann mit copy & paste hier posten. Teile der Rufnummer kannst Du "ausixen". Passwort dürfte nicht drinstehen.

    Interessant, das schon Receive Pakete da sind ;)

    Einfügen von Code kannst Du, wenn Du auf "antwort erstellen" klickst. Dort gibt es viel Formatierungsmöglcihkeiten, für code einmal # klicken, Einfügen und nochmal # klicken.

    jo
     
  7. dumbo21

    dumbo21 Neuer User

    Registriert seit:
    31 Mai 2005
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hoffe ich habe es richtig gemacht. X-Lite lief mit Zonealarm.


    Code:
    © 2004 Xten Networks, Inc. All rights reserved.
    X-Lite release 1103m build stamp 14262
    License key: 48760081D6C311D99867C5C179B9B930
    
    Established SIP protocol listen on: 195.46.47.151:5060
    
    Discovered Restricted Firewall
    
    SIP: 195.46.47.151:5060
    RTP: 195.46.47.151:8000
    NAT: 195.46.47.151
    
    PROXY#0: 217.10.79.9:5060
    
    OUTBOUND-PROXY#0: 217.10.79.9:5060
    
    
    SEND TIME: 462052
    SEND >> 217.10.79.9:5060
    REGISTER sip:sipgate.de SIP/2.0
    Via: SIP/2.0/UDP 195.46.47.151:5060;rport;branch=z9hG4bKF2746746E3DE11D99867000854130116
    From: xxxxxxx <sip:xxxxxxx@sipgate.de>;tag=470638116
    To: xxxxxxx <sip:xxxxxxx@sipgate.de>
    Contact: "xxxxxxx" <sip:xxxxxxx@195.46.47.151:5060>
    Call-ID: [email]F2746745E3DE11D99867000854130116@sipgate.de[/email]
    CSeq: 18788 REGISTER
    Expires: 1800
    Max-Forwards: 70
    User-Agent: X-Lite release 1103m
    Content-Length: 0
    
    
    RECEIVE TIME: 462098
    RECEIVE << 217.10.79.9:5060
    SIP/2.0 401 Unauthorized
    Via: SIP/2.0/UDP 195.46.47.151:5060;rport=5060;branch=z9hG4bKF2746746E3DE11D99867000854130116
    From: xxxxxxx <sip:xxxxxxx@sipgate.de>;tag=470638116
    To: xxxxxxx <sip:xxxxxxx@sipgate.de>;tag=b11cb9bb270104b49a99a995b8c68544.82e6
    Call-ID: [email]F2746745E3DE11D99867000854130116@sipgate.de[/email]
    CSeq: 18788 REGISTER
    WWW-Authenticate: Digest realm="sipgate.de", nonce="42ba8a0b52b6495c05cac61c64fabec6683b2f5f"
    Server: sipgate ser
    Content-Length: 0
    Warning: 392 217.10.79.9:5060 "Noisy feedback tells:  pid=3109 req_src_ip=195.46.47.151 req_src_port=5060 in_uri=sip:sipgate.de out_uri=sip:sipgate.de via_cnt==1"
    
    
    SEND TIME: 462147
    SEND >> 217.10.79.9:5060
    REGISTER sip:sipgate.de SIP/2.0
    Via: SIP/2.0/UDP 195.46.47.151:5060;rport;branch=z9hG4bKF2746748E3DE11D99867000854130116
    From: xxxxxxx <sip:xxxxxxx@sipgate.de>;tag=470638116
    To: xxxxxxx <sip:xxxxxxx@sipgate.de>
    Contact: "xxxxxxx" <sip:xxxxxxx@195.46.47.151:5060>
    Call-ID: [email]F2746745E3DE11D99867000854130116@sipgate.de[/email]
    CSeq: 18789 REGISTER
    Expires: 1800
    Authorization: Digest username="xxxxxxx",realm="sipgate.de",nonce="42ba8a0b52b6495c05cac61c64fabec6683b2f5f",response="318d58eb11a75b221d36351e70e2d91c",uri="sip:sipgate.de"
    Max-Forwards: 70
    User-Agent: X-Lite release 1103m
    Content-Length: 0
    
    
    RECEIVE TIME: 462194
    RECEIVE << 217.10.79.9:5060
    SIP/2.0 401 Unauthorized
    Via: SIP/2.0/UDP 195.46.47.151:5060;rport=5060;branch=z9hG4bKF2746748E3DE11D99867000854130116
    From: xxxxxxx <sip:xxxxxxx@sipgate.de>;tag=470638116
    To: xxxxxxx <sip:xxxxxxx@sipgate.de>;tag=b11cb9bb270104b49a99a995b8c68544.ae45
    Call-ID: [email]F2746745E3DE11D99867000854130116@sipgate.de[/email]
    CSeq: 18789 REGISTER
    WWW-Authenticate: Digest realm="sipgate.de", nonce="42ba8a0b52b6495c05cac61c64fabec6683b2f5f"
    Server: sipgate ser
    Content-Length: 0
    Warning: 392 217.10.79.9:5060 "Noisy feedback tells:  pid=3109 req_src_ip=195.46.47.151 req_src_port=5060 in_uri=sip:sipgate.de out_uri=sip:sipgate.de via_cnt==1"
    
    
    SEND TIME: 482402
    SEND >> 217.10.79.9:5060
    REGISTER sip:sipgate.de SIP/2.0
    Via: SIP/2.0/UDP 195.46.47.151:5060;rport;branch=z9hG4bKF2746760E3DE11D99867000854130116
    From: xxxxxxx <sip:xxxxxxx@sipgate.de>;tag=470638116
    To: xxxxxxx <sip:xxxxxxx@sipgate.de>
    Contact: "xxxxxxx" <sip:xxxxxxx@195.46.47.151:5060>
    Call-ID: [email]F2746745E3DE11D99867000854130116@sipgate.de[/email]
    CSeq: 18790 REGISTER
    Expires: 1800
    Max-Forwards: 70
    User-Agent: X-Lite release 1103m
    Content-Length: 0
    
    
    RECEIVE TIME: 482448
    RECEIVE << 217.10.79.9:5060
    SIP/2.0 401 Unauthorized
    Via: SIP/2.0/UDP 195.46.47.151:5060;rport=5060;branch=z9hG4bKF2746760E3DE11D99867000854130116
    From: xxxxxxxx <sip:xxxxxxx@sipgate.de>;tag=470638116
    To: xxxxxxx <sip:xxxxxxx@sipgate.de>;tag=b11cb9bb270104b49a99a995b8c68544.385e
    Call-ID: [email]F2746745E3DE11D99867000854130116@sipgate.de[/email]
    CSeq: 18790 REGISTER
    WWW-Authenticate: Digest realm="sipgate.de", nonce="42ba8a224e0cf813f02f3dd1c3ef36b43ea640a9"
    Server: sipgate ser
    Content-Length: 0
    Warning: 392 217.10.79.9:5060 "Noisy feedback tells:  pid=3115 req_src_ip=195.46.47.151 req_src_port=5060 in_uri=sip:sipgate.de out_uri=sip:sipgate.de via_cnt==1"
    
    
    
     
  8. wichard

    wichard IPPF-Promi

    Registriert seit:
    16 Juni 2005
    Beiträge:
    6,954
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Aachen
    Weil es scheinbar ein immer wieder gern gemachter Fehler ist: Hast Du auch wirklich das SIP-Passwort von Sipgate eingetragen und nicht das Web-Passwort?

    (Diese Vermutun oder besser Idee kam mir wegen der Zeile
    Code:
    RECEIVE << 217.10.79.9:5060
    SIP/2.0 401 Unauthorized 
    und da Du schreibst, Du hättest versucht, das Programm selbst einzurichten und nicht die vorkonfigurierte Version von Sipgate genommen hast)

    HTH,
    Wichard
     
  9. dumbo21

    dumbo21 Neuer User

    Registriert seit:
    31 Mai 2005
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe als SIP-Passwort die Nummer eingetragen die vor "@sipgate.de" steht.

    Ich mußte eine ältere Version von X-Lite nehmen, da ich Windows 98 habe.
    Deswegen mußte ich alles selber eintragen. Der Support von Sipgate hat da auch nichts beanstandet.
    X-Lite läuft bis auf den Fehler normal.
    Das vorkonfigurierte X-Lite von Sipgate läuft ja auch nur unter Windows 2000/XP.

    Sipgate schreibt, daß an folgenden Zeilen des Logfiles ersichtlich ist, daß eine Beschränkung stattfinden soll:

    Discovered Restricted Firewall
    > SIP: 195.46.47.151:5060
    > RTP: 195.46.47.151:8000
    > NAT: 195.46.47.151
    > PROXY#0: 217.10.79.9:5060

    MfG
     
  10. wichard

    wichard IPPF-Promi

    Registriert seit:
    16 Juni 2005
    Beiträge:
    6,954
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Aachen
    Das ist dann schon mal falsch... Das SIP-Passwort findest Du, wenn Du dich bei Sipgate in den Kundenbereich einlogst, unter "Meine Daten" (bei mir ist es eine 6-stellige Kombination aus 5 Buchstaben und einer Zahl). Trag das mal ein und probier es nochmal...

    HTH,
    Wichard

    P.S.: Unter https://secure.sipgate.de/setup/xlite gibt es (nach Einloggen) eine bebilderte und personalisierte Anleitung, welche Daten wo einzutragen sind.

    P.P.S.: Jetzt auch endlich mit Signatur... :wink:
     
  11. dumbo21

    dumbo21 Neuer User

    Registriert seit:
    31 Mai 2005
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Habe mich wohl anfangs irreführen lassen und nicht aufgepasst.
    Es ist manchmal eben einfacher als man denkt.

    Es klappt nun!

    Allerdings habe ich nun Echos.
    Ich schaue mich dafür mal hier um. Oder hat jemand schon ein paar Tipps
    für mich?

    Vielen Dank!!!
     
  12. wichard

    wichard IPPF-Promi

    Registriert seit:
    16 Juni 2005
    Beiträge:
    6,954
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Aachen
    Klasse, Glückwunsch!


    Nun, Micro und Lautsprecher etwas leiser drehen kann schon mal ein Anfang sein. Da ich X-Lite aber sonst eher nicht benutze, solltest Du wirklich die Suche bemühen... :wink:

    Nochmal viel Erfolg, daß auch dieses Problem bald behoben ist!

    Gruß,
    Wichard
     
  13. firum

    firum Neuer User

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Cablesurf - Telefon

    Hi Dumbo,

    bin auch cablesurfnutzer. Angeblich soll August/September Cablesurf einen eigen VoiP Tarif rausbringen. (Mit einer eigen Leitung nur fürs telefonieren.

    Habe mal was von 10¤ Monat / flat gehört...

    warten wirs mal ab