.titleBar { margin-bottom: 5px!important; }

[gelöst] Problem mit Anklopfen

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von bastelman, 10 Dez. 2004.

  1. bastelman

    bastelman Neuer User

    Registriert seit:
    29 Okt. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe ein Problem und hoffe das mir hier jemand weiterhelfen kann:

    Bei meiner Fritz!Box Fon Wlan funktioniert das Anklopfen nicht richtig. Wenn ich über Sipgate telefoniere und ein anderer versucht mich über meine Sipgate-Nr zu erreichen, klopft es nicht an. Der Anrufer erhält weder ein Freizeichen noch einen Besetztton.

    Da dieses Problem nicht mit Sipgate und X-Lite auftritt, dürfte es wohl an der Fritz Box liegen. Anklopfen über die T-Net Rufnummer beim Sipgate Gespräch funktioniert. Daher weiss ich nicht was da falsch konfiguriert ist.

    Kann jemand den Fehler bei sich selbst nachvollziehen bzw. ist es normal das Anklopfen nicht in Verbindung mit Fritz! Box Fon + Sipgate geht?
     
  2. bastelman

    bastelman Neuer User

    Registriert seit:
    29 Okt. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Was ist das denn für ein Bug?

    Nun habe ich den AVM und den Sipgate Support bewegt, die mir zwar beide nicht wirklich weitergeholfen haben, aber viel rumprobieren brachte dann die gewünschte Funktion - wenn auch sehr eigenartig.

    Erst nachdem ich die Reihenfolge meiner Nebenstellen wie folgt verändert habe:

    Rufnummer 1=GMX-Netphone
    Rufnummer 2=Festnetz
    Rufnummer 3=Sipgate

    (alt Rufnummer 1 = GMX-Netphone; 2 = Sipgate; 3 = Festnetz)

    funktioniert das anklopfen bei Sipgate einwandfrei. Aber logisch verstehen kann ich das nicht.... :roll:

    Nun gut, vielleicht braucht ja mal einer von Euch diese Lösung.
     
  3. Christoph

    Christoph IPPF-Promi

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    6,229
    Zustimmungen:
    5
    Punkte für Erfolge:
    38
    Ort:
    Düsseldorf
    Danke für die Lösung. :)
     
  4. bastelman

    bastelman Neuer User

    Registriert seit:
    29 Okt. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Mit der FW 08.03.22 hilft die vorgenannte Lösung nicht mehr. Die einzige Möglichkeit diese Funktion des Anklopfens wieder herzustellen besteht bei meiner und einer weiteren mit Sipgate getesteten Fritz!Box Fon WLAN darin, die Funktion "Bandbreitenoptimierte Sprachkompression verwenden" zu deaktivieren. Ansonsten kommt das mir bekannte Muster, das der Anrufer meiner Sipgate Rufnummer weder Besetzt noch ein Freizeichen erhält und der Angerufene gar nichts mitbekommt.

     
  5. veipaaa

    veipaaa Mitglied

    Registriert seit:
    26 Sep. 2004
    Beiträge:
    249
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Hattingen

    Ja nee is klar, bei AVM ist das Problem wieder nicht bekannt :blonk:


    Gruß
    Frank