.titleBar { margin-bottom: 5px!important; }

[gelöst]Umlaute vermurkst

Dieses Thema im Forum "Über dieses Forum" wurde erstellt von Mr. Spock, 20 Okt. 2004.

  1. Mr. Spock

    Mr. Spock Neuer User

    Registriert seit:
    19 Aug. 2004
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Würzburg
    Hallo,

    ich nutze zu Hause einen betagten Mac mit MacOS 8.6 und IE als Browser.
    Weiß jemand, wie ich es anstellen kann, dass dort die Umlaute korrekt dargestellt werden?
    Die Lesbarkeit ist doch stark beeinträchtigt. Mit anderen Foren habe ich da keine Probleme. Außerdem dachte ich immer, dass Internetseiten Plattformunabhängig sind: Bspw. "ß" im HTML wird auf jedem Browser als scharfes S dargestellt.
    Als ich jetzt hier im Büro (WinXP) meinen zu Hause geschriebenen Beitrag gesehen habe, musste ich auch feststellen, dass meine Umlaute wohl für die Mehrheit der anderen Forumsteilnehmer unlesbar sind :-(

    Gruß Markus
     
  2. Christoph

    Christoph IPPF-Promi

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    6,229
    Zustimmungen:
    5
    Punkte für Erfolge:
    38
    Ort:
    Düsseldorf
    Hallo Markus!

    Sehr merkwürdig, aber nur bei Dir ist mir dieses Problem aufgefallen.

    Ich nutze kein Mac, aber da gibt es doch noch andere Browser; vielleicht probierst Du mal Saphari (so heißt der doch, glaube ich)? Oder gibt es einen neueren IE als den, den Du hast?

    :roll:
     
  3. rollo

    rollo IPPF-Promi

    Registriert seit:
    5 Juli 2004
    Beiträge:
    8,280
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    JO30SK
    Bei mir werden unter W2k mit Firefox einige Zeichen falsch dargestellt. Besonders fällt mir das beim Apostroph aus, dass ja leider sehr inflationär verwendet wird (Deppenapostroph)

    Da steht bei mir dann der HTMLcode ´ anstelle des Zeichens.

    jo
     
  4. Mr. Spock

    Mr. Spock Neuer User

    Registriert seit:
    19 Aug. 2004
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Würzburg
    Mein IE hat Version 5.1.6, und das dürfte auch die letzte sein, die MS für MacOS 8.6 bereitstellt :-(
    Safari ist ein reiner MaxOS X Browser und für mich nicht einsetzbar.
    Immerhin hab ich jetzt den letzten für mein System compilierten Mozilla ausgepackt. Damit ist die Umlautdarstellung korrekt. Leider ist der Seitenaufbau langsamer und es gibt weder eine Scrollradunterstützung noch die Möglichkeit, wie im IE, die Seite mit der Maus zu verschieben (den Inhalt scrollen, nicht das Fenster verschieben :)).
    Naja wenigstens kann ich jetzt auch zu Hause alles lesen. Trotzdem wäre es schön, wenn man an der Plattformunabhängigkeit der Forensoftware noch irgendwo was schrauben könnte.
    Gruß Markus
     
  5. Mr. Spock

    Mr. Spock Neuer User

    Registriert seit:
    19 Aug. 2004
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Würzburg
    Die Lösung

    Hallo,
    hab durch Zufall die Lösung für mein Problem gefunden:
    Im Readme zum iCab, den ich vorhin ausprobiert hab wird empfohlen, die Systemerweiterung "Text Encoding Converter" durch die aktuelle Version 1.5 zu ersetzen. Und sieheda: Auch der IE zeigt jetzt alle Umlaute korrekt an :D
    Gruß
    Markus
     
  6. Clemens

    Clemens Aktives Mitglied

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,496
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Re: Die Lösung

    Hallo Markus,

    danke dir fürs "Feedback" - auch noch nach sooo langer Zeit :D

    Grüße nach Würzburg (da habe ich früher 7 Jahre gewohnt :) )

    Clemens