.titleBar { margin-bottom: 5px!important; }

Gespräche einseitig wie abgehackt

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von dasbinich, 22 Jan. 2006.

  1. dasbinich

    dasbinich Neuer User

    Registriert seit:
    17 Aug. 2005
    Beiträge:
    133
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo, ich betreibe eine FB 7050 WLan an einen analogen Telefonanschluss der Telekom und einen 2000er DSL Anschluss von 1&1. An der 7050 ist eine kleine DETEWE ISDN Telefonanlage angeschlossen. Das Rauschen während der Gespräche ist nicht störend, aber leider beschweren sich meine Gesprächsteilnehmer über "abgehackte Sätze". Es sei als wenn die ersten und letzen Wörter meiner Sätze irgendwie abgehackt werden. Ich kann wiederum alles in guter Qualität verstehen.
    Dieser fehler tritt auf, seid ich meine 5050 gegen die 7050 ausgetauscht habe. Mit der 5050 hat sich neiemand beschwert. Ich habe die neueste Firmware auf der Box und verwende die gleichen kabel wie bei der 5050.
     
  2. radio_junkie

    radio_junkie Mitglied

    Registriert seit:
    9 Jan. 2006
    Beiträge:
    412
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das könnte (zumindest die Satzanfänge) an der Srechpausenerkennung (VAD) liegen. Guck mal unter Internettelefonie-Erweiterte Einstellungen nach, ob die bei der 7050 aktiviert ist. Falls ja: deaktivieren.

    Gruß
    radio_junkie
     
  3. dasbinich

    dasbinich Neuer User

    Registriert seit:
    17 Aug. 2005
    Beiträge:
    133
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo, ich mir mal meine Einstellungen angeschaut.
    "Festnetz-Ersatzverbindung" und "automatische Wahl der Sprachkodierung (empfohlen)" sind aktiviert, alle anderen sind auch, also auch die VAD.
     
  4. Knuffi

    Knuffi Aktives Mitglied

    Registriert seit:
    22 Dez. 2005
    Beiträge:
    836
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #4 Knuffi, 22 Jan. 2006
    Zuletzt bearbeitet: 22 Jan. 2006
    Hast Du jetzt die Probleme bei (analoger) Festnetz, oder Internet-Telefonie (VAD...)?
    Habe deinen obigen Ausführungen irgendwie entnommen, dass Du Festnetzgespräche meinst ?!?

    Stell mal versuchsweise die Software-Rauschunterdrückung ab (wie steht hier ). Besteht das Problem dann immer noch ?

    K
     
  5. dasbinich

    dasbinich Neuer User

    Registriert seit:
    17 Aug. 2005
    Beiträge:
    133
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    .... ich telefoniere eigentlich immer über das Internet.
    Ich habe die Rauschunterdrückung wie beschrieben mal deaktiviert und werde in den nächsten Tagen beobachten, ob es weitere Beschwerden gibt.
    Danke für deinen Tipp.
     
  6. Knuffi

    Knuffi Aktives Mitglied

    Registriert seit:
    22 Dez. 2005
    Beiträge:
    836
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Kam mir nicht ganz klar rüber, da Du im Eingangsposting von "analogen Telefonanschluss" und "Rauschen während der Gespräche" geschrieben hattest.
    Da hatte "Radio_junkie" den besseren Riecher..
    Die Software-Rauschunterdrückung betrifft Analog-Festnetz-Telefonie. Wird bei IP-Telefonie wohl nichts bringen :noidea:

    K
     
  7. dasbinich

    dasbinich Neuer User

    Registriert seit:
    17 Aug. 2005
    Beiträge:
    133
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo, ich habe leider auch nach der Deaktivierung der Rauschunterdrückung keine Verbesserung feststellen können. Weiterhin beschweren sich meine Gesprächspartner über abgehackte und verrauschte Verbindungen. Kurioserweise kann ich die Teilnehmer immer sehr gut verstehen. Jetzt kommt einer weitere Sache dazu! Ich habe den DSL Anschluss von 1&1 bis vor wenigen Wochen mit einer 5050 betrieben. In dieser Zeit, hat sich niemand beschwert. Seit ich die 5050 gegen eine 7050 ausgetauscht habe, habe ich die beschriebenen Probleme. Es muss also logischerweise an der 7050 liegen. An der Rauschunterdrückung kann es nicht liegen, das haben wir schon festgestellt. Die VAD ist ebenfalls schon immer deaktiviert gewesen. Was bleibt noch an Fehlerquellen übrig?
     
  8. Knuffi

    Knuffi Aktives Mitglied

    Registriert seit:
    22 Dez. 2005
    Beiträge:
    836
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #8 Knuffi, 27 Jan. 2006
    Zuletzt bearbeitet: 27 Jan. 2006
    Hast Du neben dem Boxen-Tausch noch irgend etwas anderes geändert (DSL-Speed, Voip-Provider, Telefon etc ?)

    Schonmal unter Internet-Telefonie-Einstellungen "Festnetzqualität" statt "automatische Wahl" probiert ?

    Dann würde ich mal die DSL-Verbindungsqualität unter "Internet/DSL-Information/ADSL" anschauen, ob Signal-Rauschtoleranz (ideal>20) und Cyclic redundancy Check (ideal 0) Hinweise auf Übertragungsprobleme geben, das Modem der 7050 soll ja nicht sooo toll sein..

    Abgehackte Sprache kenne ich auch beim Einsatz von "Freisprechen" beim Telefonieren...

    Wenn Du die Firmware "upgedatet" hast, ist evtl. was struwwelig in der Config... Vielleicht als letzte Möglichkeit mal Rücksetzen auf Werkseinstellung probieren...

    Sonst weiss ich auch nicht weiter...bin nicht gerade ein Voip Experte...:noidea: also hoffen, dass sich ein anderer hier erbarmt...
    K
     
  9. niskha

    niskha Neuer User

    Registriert seit:
    26 Dez. 2004
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo
    war selbst betroffen vom "abgehackten Gegenüber".Habe, wie Knuffi schon sagte, Internet-Telefonie-Einstellungen "Festnetzqualität" statt "automatische Wahl" probiert und später wieder zurückgestellt auf "automatische Wahl" . Seither is gut, hoffe, sbleibt so.
     
  10. dasbinich

    dasbinich Neuer User

    Registriert seit:
    17 Aug. 2005
    Beiträge:
    133
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo, ich habe die Anlage mal in die Werkseinstellung zurückgefahren und alle Einstellungen neu vorgenommen. Die Werte der DSL Verbindung findet ihr im Anhang. Ich werde weiterhin beobachten ob die Sitiation sich verbessert hat.
     

    Anhänge:

    • Snap1.gif
      Snap1.gif
      Dateigröße:
      10.3 KB
      Aufrufe:
      40